<!DOCTYPE html> <!--[if IE 8]>
<html xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9" lang="en">
<![endif]--> <!--[if gt IE 8]><!--><html xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js" lang="en"> <!--<![endif]--><head> <!--[if lt IE 9]>
    <script src="/templates/seatrademaritime/js/html5shiv.js" type="text/javascript"></script>
    <script src="/templates/seatrademaritime/js/respond.min.js" type="text/javascript"></script>
    <![endif]--><base href="http://www.seatrade-maritime.com/news/asia/cosco-corp-stays-in-the-red-on-annual-loss-of-332m.html" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="keywords" content="shipping news,maritime news,shipping, singapore,shipping Hong Kong,shipping japan, Seatrade Maritime" /><meta name="title" content="Cosco Corp stays in the red on annual loss of $695m" /><meta name="author" content="Lee Hong Liang" /><meta property="og:url" content="http://www.seatrade-maritime.com/news/asia/cosco-corp-stays-in-the-red-on-annual-loss-of-332m.html" /><meta property="og:title" content="Cosco Corp stays in the red on annual loss of $695m" /><meta property="og:type" content="article" /><meta property="og:image" content="http://www.seatrade-maritime.com/media/k2/items/cache/87a571c9208d3e5a6fe04f34d38b90dc_XL.jpg" /><meta name="image" content="http://www.seatrade-maritime.com/media/k2/items/cache/87a571c9208d3e5a6fe04f34d38b90dc_XL.jpg" /><meta property="og:description" content="Free daily shipping and maritime news for the whole of Asia. Seatrade Maritime's coverage includes shipping developments in Singapore, Hong Kong, Japan &amp; India" /><meta name="description" content="Free daily shipping and maritime news for the whole of Asia. Seatrade Maritime's coverage includes shipping developments in Singapore, Hong Kong, Japan &amp; India" /><meta name="generator" content="Seatrade Maritime" /><title>Cosco Corp stays in the red on annual loss of $695m</title><link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/assets/gz/1/0/db90e1372603893a4689f8358e1e6dce.css"/> <script type="application/javascript" src="/media/plg_jchoptimize/assets/gz/1/0/0cca3d7efce72763458a061d40a1c663.js"></script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="apple-touch-icon" sizes="57x57" href="/templates/seatrademaritime/favicons/apple-touch-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="/templates/seatrademaritime/favicons/apple-touch-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/templates/seatrademaritime/favicons/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/templates/seatrademaritime/favicons/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/templates/seatrademaritime/favicons/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/templates/seatrademaritime/favicons/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/templates/seatrademaritime/favicons/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/templates/seatrademaritime/favicons/apple-touch-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/templates/seatrademaritime/favicons/apple-touch-icon-180x180.png"><link rel="icon" type="image/png" href="/templates/seatrademaritime/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/templates/seatrademaritime/favicons/android-chrome-192x192.png" sizes="192x192"><link rel="icon" type="image/png" href="/templates/seatrademaritime/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="/templates/seatrademaritime/favicons/manifest.json"><link rel="mask-icon" href="/templates/seatrademaritime/favicons/safari-pinned-tab.svg" color="#5bbad5"><link rel="shortcut icon" href="/templates/seatrademaritime/favicons/favicon.ico"><meta name="apple-mobile-web-app-title" content="Seatrade Maritime"><meta name="application-name" content="Seatrade Maritime"><meta name="msapplication-TileColor" content="#2b5797"><meta name="msapplication-TileImage" content="/templates/seatrademaritime/favicons/mstile-144x144.png"><meta name="msapplication-config" content="/templates/seatrademaritime/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><link href="/component/obrss/weekly-test.feed" rel="alternate" type="application/rss+xml" title="weekly test" /><link href="/component/obrss/breaking.feed" rel="alternate" type="application/rss+xml" title="Breaking" /><link href="/component/obrss/weekly-headlines.feed" rel="alternate" type="application/rss+xml" title="Weekly Headlines" /><link href="/component/obrss/weekly-lead.feed" rel="alternate" type="application/rss+xml" title="Weekly Lead" /><link href="/component/obrss/weekly-featured.feed" rel="alternate" type="application/rss+xml" title="Weekly Featured " /><link href="/component/obrss/asia-weekly-top-stories.feed" rel="alternate" type="application/rss+xml" title="Asia Weekly Top stories" /><link href="/component/obrss/asia-weekly-markets.feed" rel="alternate" type="application/rss+xml" title="Asia Weekly Markets" /><link href="/component/obrss/asia-weekly-whispers.feed" rel="alternate" type="application/rss+xml" title="Asia Weekly Whispers" /><link href="/component/obrss/asia-weekly-news.feed" rel="alternate" type="application/rss+xml" title="Asia Weekly News" /><link href="/component/obrss/asia-weekly-analysis.feed" rel="alternate" type="application/rss+xml" title="Asia Weekly Analysis" /><link href="/component/obrss/daily-news.feed" rel="alternate" type="application/rss+xml" title="Daily news" /><link href="/component/obrss/cruise-events.feed" rel="alternate" type="application/rss+xml" title="Cruise events" /> <script src="//maps.googleapis.com/maps/api/js?language=en&key=AIzaSyCAl09nXONVDMG6wIbJuiNS0hStJDHA88o" type="text/javascript"></script> </head><body id="main" class="  parentid-383  com_k2 view-item  itemid-169 loggedout  no-rtl"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5DL684+ '&gtm_auth=WI7tQiu3Fss91XBphjRVaw&gtm_preview=env-2&gtm_cookies_win=x'"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="wrapper" id="page"> <header id="header"><div class="container clearfix"><div class="col-xs-8 col-sm-8 col-md-4 alpha logo"> <a href="/" class="navbar-brand"><img src="http://www.seatrade-maritime.com/images/logo.png" alt="Seatrade Maritime News" /></a> </div><div class="visible-xs visible-sm clearfix"> <a href="#mm-sidebar" id="menuToggler"><div type="button" class="navbar-toggle navbar-btn"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </div></a> <div id="searchToggler-sm"> <i class="fa fa-search"></i> </div><div id="searchModMobile-sm"><form id="mod-finder-searchform97" action="/site-search.html" method="get" class="form-search"><div class="clearfix finder"> <label for="mod-finder-searchword97" class="element-invisible finder">Search</label><input type="text" name="q" id="mod-finder-searchword97" class="search-query input-medium" size="50" value="" placeholder="Search ..."/><button class="btn btn-primary hasTooltip  finder" type="submit" title="Go"><i class="fa fa-search"></i></button> </div> </form> </div> </div><div id="header-banner-728x90" class="col-xs-12 col-sm-12 col-md-8 omega hidden-xs"><div class="module"><div class="module-content"><div class="bannergroup"><div class="banneritem"> <a href="/component/banners/click/267.html" target="_blank" title="Viking Recruitment MSA"> <img src="http://www.seatrade-maritime.com/images/msa-for-smn.gif" alt="viking recruitment MSA" /> </a> <div class="clr"></div></div></div></div></div></div></div></header><div id="menuWrapper"><div class="container clearfix"> <nav id="menu" class="col-md-11 col-lg-10 hidden-xs hidden-sm"><div class="navbar-collapse collapse"><ul class="nav menu navbar-nav"> <li class="item-101"><a href="/">Home</a></li><li class="item-383 active deeper parent dropdown"> <span class="nav-header dropdown-toggle" data-toggle="dropdown">News <span class="caret"></span></span> <ul class="nav-child unstyled small dropdown-menu"><li class="item-156"><a href="/">Latest News</a></li><li class="item-371"><a href="/news/dispatches.html">Dispatches</a></li><li class="item-382"><a href="/news/global-whispers.html">Global Whispers</a></li><li class="item-428"><a href="/news/environment.html">Environment</a></li><li class="item-128"><a href="/news/writers-and-contributors.html">Writers and Contributors</a></li><li class="item-474"><a href="/news/news-alert-sign-up.html">News alert sign up</a></li><li class="item-610"><a href="http://www.seatrade-cruise.com/" target="_blank">Cruise News</a></li></ul></li><li class="item-495 deeper parent dropdown"><a href="/regions.html">Regions <span class="caret"></span></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-542"><a href="/news/americas.html">Americas</a></li><li class="item-543 active"><a href="/news/asia.html">Asia</a></li><li class="item-544"><a href="/news/europe.html">Europe</a></li><li class="item-545"><a href="/news/middle-east-africa.html">Middle East &amp; Africa</a></li></ul></li><li class="item-184 deeper parent dropdown"><a class="pseudo_hover"href="/sectors.html">Sectors <span class="caret"></span></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-186"><a href="/sectors/containers.html">Containers</a></li><li class="item-187"><a href="/sectors/dry-cargo.html">Dry Cargo</a></li><li class="item-188"><a href="/sectors/finance-and-insurance.html">Finance &amp; Insurance</a></li><li class="item-189"><a href="/sectors/ports-and-logistics.html">Ports &amp; Logistics</a></li><li class="item-185"><a href="/sectors/tankers.html">Tankers</a></li><li class="item-190"><a href="/sectors/regulation.html">Regulation</a></li><li class="item-191"><a href="/sectors/shipbuilding-and-shipyards.html">Shipbuilding &amp; Shipyards</a></li><li class="item-192"><a href="/sectors/ship-operation.html">Ship Operation</a></li><li class="item-193"><a href="/sectors/offshore.html">Offshore</a></li></ul></li><li class="item-339 deeper parent dropdown"><a href="#">Live From <span class="caret"></span></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-608"><a href="/smem-2016.html">SMME 2016</a></li><li class="item-602"><a href="/smm-2016.html">SMM 2016</a></li><li class="item-489"><a href="/posidonia-2016.html">Posidonia 2016</a></li><li class="item-482"><a href="/live-from-singapore-maritime-week-2016.html">Singapore Maritime Week 2016</a></li><li class="item-472"><a href="/marintec-china-2015.html">Marintec China 2015</a></li><li class="item-462"><a href="/seatrade-offshore-marine-middle-east-2015.html">SOMWME 2015</a></li><li class="item-443"><a href="/nor-shipping-2015.html">Nor-Shipping 2015</a></li><li class="item-438"><a href="/sea-asia-2015.html">Sea Asia 2015</a></li></ul></li><li class="item-464"><a href="http://services.seatrade-maritime.com/" target="_blank">Directory</a></li><li class="item-129"><a href="/jobs.html">Jobs</a></li><li class="item-160"><a href="/events.html">Events</a></li><li class="item-539 deeper parent dropdown"><a href="/downloads.html">Downloads <span class="caret"></span></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-228"><a href="/downloads/press-releases.html">Press Releases</a></li><li class="item-595"><a href="/downloads.html">White Papers &amp; Publications</a></li></ul></li><li class="item-594"><a href="http://www.seatrademagazine.com/" target="_blank">Magazine</a></li></ul></div></nav><div class="col-md-2 searchMod hidden-xs hidden-sm hidden-md"><form id="mod-finder-searchform97" action="/site-search.html" method="get" class="form-search"><div class="clearfix finder"> <label for="mod-finder-searchword97" class="element-invisible finder">Search</label><input type="text" name="q" id="mod-finder-searchword97" class="search-query input-medium" size="50" value="" placeholder="Search ..."/><button class="btn btn-primary hasTooltip  finder" type="submit" title="Go"><i class="fa fa-search"></i></button> </div> </form> </div><div id="searchToggler" class="visible-md"> <i class="fa fa-search"></i> </div><div id="searchModMobile"><form id="mod-finder-searchform97" action="/site-search.html" method="get" class="form-search"><div class="clearfix finder"> <label for="mod-finder-searchword97" class="element-invisible finder">Search</label><input type="text" name="q" id="mod-finder-searchword97" class="search-query input-medium" size="50" value="" placeholder="Search ..."/><button class="btn btn-primary hasTooltip  finder" type="submit" title="Go"><i class="fa fa-search"></i></button> </div> </form> </div> </div> </div><div id="mainbody" class="clearfix"><div class="container"><div id="content" class="col-md-8 equalHeights"><div id="message-component"><div id="system-message-container"> </div> </div><div id="above-content"><div class="module  breadcrumbs"><div class="module-content"><ul itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb breadcrumbs"> <li class="active"> <span class="divider icon-location"></span> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a itemprop="item" href="/" class="pathway"><span itemprop="name">Home</span></a> <span class="divider"> &gt; </span> <meta itemprop="position" content="1"></li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <span itemprop="name"> News </span> <span class="divider"> &gt; </span> <meta itemprop="position" content="2"></li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a itemprop="item" href="/news/asia.html" class="pathway"><span itemprop="name">Asia</span></a> <span class="divider"> &gt; </span> <meta itemprop="position" content="3"></li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="active"> <span itemprop="name"> Cosco Corp stays in the red on annual loss of $695m </span> <meta itemprop="position" content="4"></li> </ul> </div> </div> </div><div id="content-area"><div class="row"> <span id="startOfPageId25337"></span> <div id="k2Container" class="itemView itemIsFeatured"><div class="catForCode">News:Asia</div><div class="itemHeader"><h1 class="itemTitle"> Cosco Corp stays in the red on annual loss of $695m </h1></div><div class="itemBody"><meta name="dateModified" content="24 February 2017"><meta name="dateCreated" content="24 February 2017"><meta name="datePublished" content="01 January 1970"><div class="itemImageBlock"> <span class="itemImage"> <a class="bigImage" data-k2-modal="image" href="/media/k2/items/cache/87a571c9208d3e5a6fe04f34d38b90dc_XL.jpg" title="Click to preview image"> <img src="/media/k2/items/cache/87a571c9208d3e5a6fe04f34d38b90dc_M.jpg" alt="Cosco Corp stays in the red on annual loss of $695m" style="width:400px; height:auto;"/> </a> </span> <div class="clr"></div></div><div class="contentBlock"><div class="itemIntroText"><p>Cosco Corporation (Singapore) Limited remained in the red in 2016 on the back of continuing weakness in the shipping and shipbuilding markets.</p></div><div class="itemFullText"><p>Cosco Corp reported a net loss of SGD976.1m ($695m) for 2016 compared to a SGD914.8m net loss in the previous year.</p><p>Revenue for the Singapore-listed company fell by 27% year-on-year to SGD2.56bn owing to lower contributions from the shipyard and shipping businesses.</p><p>&ldquo;Financial year 2017 continues to be tough sailing for our group under cloudy skies and tumultuous external headwinds engulfing the shipping and marine industries,&rdquo; commented Gu Jingsong, vice chairman and president of Cosco Corp.</p><p>As at end-2016, the group sat on an orderbook of approximately $6.4bn with progressive deliveries up to 2019, including modiles of drillship and FPSO contracts, and offshore marine engineering projects.</p><p>Cosco Corp warned that the orderbook will continue to be subject to revision from any new, cancellation, variation or scheduling of orders that may arise. The group also expected possible decline in new orders and more project delivery delays or request for deferments from some customers.</p><p>It further warned that it will face difficult and challenging business and operating conditions in 2017.</p><p>Meanwhile, Cosco Corp has been informed of a proposed equity acquisition plan by its parent China Cosco Shipping Corporation (Cosco Shipping) relating to the restructuring of the shipyard business.</p><p>Cosco Shipping will acquire Cosco Corp&rsquo;s equity interests in Cosco Shipyard Group, Cosco (Nantong) Shipyard and Cosco (Dalian) Shipyard, for the purpose of centralising operations and management of the shipyard businesses.</p></div></div><div class="clr"></div> <span class="itemDateCreated"> Posted 24 February 2017 </span> <div class="itemCopyrights"><div class="module"><div class="module-content"><div class="custom" ><p>&copy; Copyright 2017 Seatrade (UBM (UK) Ltd). Replication or redistribution in whole or in part is expressly prohibited without the prior written consent of Seatrade.</p></div></div></div></div><div class="itemAuthorBlock"> <img class="itemAuthorAvatar" src="/media/k2/users/4.jpg" alt="Lee Hong Liang"/> <meta name="author-bio" content="/editor/lee-hong-liang.html"/><meta name="author-avatar" content="/media/k2/users/4.jpg"/><meta name="author-bio" content="/editor/lee-hong-liang.html"/><meta name="author-avatar" content="/media/k2/users/4.jpg"/><div class="itemAuthorDetails"><h4 class="itemAuthorName"> <a rel="author" href="/editor/lee-hong-liang.html">Lee Hong Liang</a> </h4><div class="itemAuthorDesc"><p>Lee Hong Liang<br />Asia Correspondent, Seatrade&nbsp;Maritime</p></div><div class="clr"></div><div class="clr"></div></div><div class="clr"></div></div><div class="clr"></div></div><div class="itemBannerModule"><div class="module"><div class="module-content"><div class="custom" ><table style="height: 184px; width: 576px;"> <tbody> <tr> <td><img src="/images/Seatrade_Awards.png" alt="Seatrade Awards" /></td> <td>&nbsp; &nbsp; &nbsp;&nbsp;</td> <td><p><span style="font-size: 14pt;"><strong>Could this be your year?</strong></span></p><p>The Seatrade Awards are now open for entries. Inspired by the rapidly evolving maritime industry, 2017 features new categories, a simplified entry system and a pioneering focus towards the future of your industry.</p><p>Entries close Thursday 23 March 2017 &ndash; find out more about entering today.</p></td> </tr> <tr> <td colspan="3"><table style="background-color: #a59564; height: 21px; width: 581px;"> <tbody> <tr> <td style="text-align: center;"><strong><span style="font-size: 14pt;"><a href="http://www.seatrade-awards.com/?cid=stry_non_entr__dri_oth0" target="_blank" style="color: #ffffff;">ENTER NOW</a></span></strong></td> </tr> </tbody> </table> </td> </tr> </tbody> </table></div></div></div></div><div class="cw-display-inline-block cw-width-1-1" data-cw-grid-margin=""><div class="cw-text-left"><ul class="cw-social-container"> <li class=""><div class="cw-button-group"> <a class="cw-button cw-contrast cw-social  cw-facebook" href="https://www.facebook.com/dialog/share?app_id=325860034430795&amp;display=popup&amp;href=https://goo.gl/aVt2HH&amp;redirect_uri=http://www.seatrade-maritime.com/media/coalaweb/modules/generic/html/popup-close.html" title="Share via Facebook" target="_blank"><i class=" cw-icon-facebook"></i> Facebook</a><button class="cw-button cw-share-count ">0</button> </div></li> <li class=""><div class="cw-button-group"> <a class="cw-button cw-contrast cw-social  cw-twitter" href="https://twitter.com/intent/tweet?text=Cosco%20Corp%20stays%20in%20the%20red%20on%20annual%20loss%20of%20%24695m&amp;url=https://goo.gl/aVt2HH&amp;via=Seatrade" title="Share via Twitter" target="_blank"><i class=" cw-icon-twitter"></i> Twitter</a> </div></li> <li class=""><div class="cw-button-group"> <a class="cw-button cw-contrast cw-social  cw-google-plus" href="https://plus.google.com/share?url=https://goo.gl/aVt2HH&amp;title=Cosco%20Corp%20stays%20in%20the%20red%20on%20annual%20loss%20of%20%24695m" title="Share via Google" target="_blank"><i class=" cw-icon-google-plus"></i> Google</a><button class="cw-button cw-share-count ">0</button> </div></li> <li class=""><div class="cw-button-group"> <a class="cw-button cw-contrast cw-social  cw-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://goo.gl/aVt2HH&amp;title=Cosco%20Corp%20stays%20in%20the%20red%20on%20annual%20loss%20of%20%24695m" title="Share via LinkedIn" target="_blank"><i class=" cw-icon-linkedin"></i> Linkedin</a><button class="cw-button cw-share-count ">0</button> </div></li> <li class=""><div class="cw-button-group"> <a class="cw-button cw-contrast cw-social  cw-reddit" href="http://reddit.com/submit?url=https://goo.gl/aVt2HH&amp;title=Cosco%20Corp%20stays%20in%20the%20red%20on%20annual%20loss%20of%20%24695m" title="Share via Reddit" target="_blank"><i class=" cw-icon-reddit"></i> Reddit</a><button class="cw-button cw-share-count ">0</button> </div></li> <li class=""><div class="cw-button-group"> <a class="cw-button cw-contrast cw-social  cw-mail" href="mailto:?subject=I thought you might like this!&amp;body=Website: Seatrade Maritime News%0D%0ATitle: Cosco%20Corp%20stays%20in%20the%20red%20on%20annual%20loss%20of%20%24695m%0D%0ADescription: Cosco%20Corporation%20%28Singapore%29%20Limited%20remained%20in%20the%20red%20in%202016%20on%20the%20back%20of%20continuing%20weakness%20in%20the%20shipping%20and%20shipbuilding%20markets.%20Cosc...%0D%0ALink: https://goo.gl/aVt2HH" title="Recommend this page" ><i class=" cw-icon-envelope"></i> Mail</a> </div></li> </ul></div></div><div class="itemLinks"><div class="itemCategory"> <span>Published in</span> <a href="/news/asia.html">Asia</a><a href="/sectors/shipbuilding-and-shipyards.html">Shipbuilding & Shipyards</a><a href="/sectors/finance-and-insurance.html">Finance & Insurance</a><a href="/news/asia.html">Asia</a> </div><div class="itemTagsBlock"> <span>Tagged under</span> <ul class="itemTags"> <li><a href="/news/asia/tag/Cosco%20Corp.html">Cosco Corp</a></li> <li><a href="/news/asia/tag/Cosco%20Shipping.html">Cosco Shipping</a></li> <li><a href="/news/asia/tag/financials.html">financials</a></li> <li><a href="/news/asia/tag/finance.html">finance</a></li> <li><a href="/news/asia/tag/Shipbuilding%20&amp;%20Shipyards.html">Shipbuilding & Shipyards</a></li> </ul><div class="clr"></div></div><div class="clr"></div></div><div class="clr"></div><div class="itemBackToTop"> <a class="k2Anchor" href="/news/asia/cosco-corp-stays-in-the-red-on-annual-loss-of-332m.html#startOfPageId25337"> back to top </a> </div><div class="clr"></div></div></div></div></div><aside class="sidebar-right col-md-4 equalHeights"><div class="module newsletter"><div class="module-content"><div class="custom" ><h3>Get the <strong>Seatrade Maritime</strong> Newsletter</h3><p>Get the latest maritime shipping news to your inbox.</p><p><a href="/news/news-alert-sign-up.html" class="btn btn-blue">Sign up now</a></p></div></div></div><div class="module"><div class="module-content"><div class="bannergroup"><div class="banneritem"> <a href="/component/banners/click/251.html" target="_blank" title="non_news_MPU2_SOMWME"> <img src="http://www.seatrade-maritime.com/images/banners/house_pages/SOMWME-V2.jpg" alt="non_news_MPU2_SOMWME" width ="300" height ="250" /> </a> <div class="clr"></div></div></div></div></div><div class="module"><div class="module-content"><div class="bannergroup"><div class="banneritem"> <a href="/component/banners/click/249.html" target="_blank" title="non_news_MPU1_Sea_Asia"> <img src="http://www.seatrade-maritime.com/images/banners/house_pages/Sea-Asia-v2.jpg" alt="non_news_MPU1_Sea_Asia" width ="300" height ="250" /> </a> <div class="clr"></div></div></div></div></div><div class="module"><div class="module-content"><div class="bannergroup"><div class="banneritem"> <a href="/component/banners/click/248.html" target="_blank" title="non_news_MPU1_Directory"> <img src="http://www.seatrade-maritime.com/images/banners/house_pages/Directory-V2-.jpg" alt="non_news_MPU1_Directory" width ="300" height ="250" /> </a> <div class="clr"></div></div></div></div></div></aside></div></div><div id="bottom" class="clearfix"><div class="container"><div class="module newsletter"><div class="module-content"><div class="custom" ><h3>Get the <strong>Seatrade Maritime</strong> Newsletter</h3><p><a href="/news/news-alert-sign-up.html" class="btn btn-blue">Sign up now</a></p></div></div></div></div></div><footer id="footer"><div class="container clearfix"><div id="footer1" class="col-xs-12 col-sm-6 col-md-3"><div class="module about"><div class="module-title"><h3>Welcome to Seatrade Maritime News</h3></div><div class="module-content"><div id="k2ModuleBox89" class="k2ItemsBlock"><ul> <li class="even lastItem"><div class="moduleItemIntrotext"> UBM is one of the world&rsquo;s leading B2B events organisers providing vibrant and dynamic events enriched with digital and print media </div><div class="clr"></div><div class="clr"></div> <a class="moduleItemReadMore" href="/seatrade.html"> Read more... </a> <div class="clr"></div></li> <li class="clearList"></li> </ul> </div> </div> </div><div class="module"><div class="module-content"><ul class="nav menu"> <li class="item-496"><a href="/news/news-alert-sign-up.html">Sign up to our Email Newsletter</a></li><li class="item-497"><a href="/banner-advertising.html">Download Media Pack</a></li><li class="item-498"><a href="/news/writers-and-contributors.html">Our Editorial Team</a></li><li class="item-596"><a href="http://www.seatrademagazine.com/" target="_blank">Seatrade Maritime Review</a></li><li class="item-609"><a href="http://www.seatrade-cruise.com/" target="_blank">Seatrade Cruise News</a></li></ul></div></div><div class="module"><div class="module-title"><h3>Follow Us</h3></div><div class="module-content"><div class="custom" ><p><a title="LinkedIn Seatrade Maritime" href="http://www.linkedin.com/groups/Seatrade-Global-4843168?home=&amp;gid=4843168&amp;trk=anet_ug_hm&amp;goback=%2Egmr_4843168" target="_blank"><img src="/images/social/linkedin.gif" alt="" /></a> <a title="Follow Seatrade on Twitter" href="http://www.twitter.com/Seatrade" target="_blank"><img src="/images/social/twitter.gif" alt="" /></a> <a title="Follow Seatrade Maritime on Facebook" href="http://www.facebook.com/SeatradeGlobal" target="_blank"><img src="/images/social/facebook.gif" alt="" /></a> <a title="Follow Seatrade Maritime on Google+" href="http://plus.google.com/+Seatrade-global" target="_blank"><img src="/images/social/google_plus_icon.jpg" alt="" /></a></p></div></div></div></div><div id="footer2" class="col-xs-12 col-sm-6 col-md-3"><div class="module popular-topics"><div class="module-title"><h3>Popular Topics</h3></div><div class="module-content"><div id="k2ModuleBox109" class="k2ItemsBlock"><ul> <li class="even"> <a class="moduleItemTitle" href="/news/asia/singapore-set-to-be-big-winner-from-container-alliance-reshuffle-alphaliner.html">Singapore the 'big winner' from container alliance reshuffle: Alphaliner</a> <div class="clr"></div><div class="clr"></div><div class="clr"></div></li> <li class="odd"> <a class="moduleItemTitle" href="/news/asia/one-dead-seven-kidnapped-in-attack-on-cargo-vessel-in-southern-philippines.html">Updated: One dead, seven kidnapped in attack on cargo vessel in Southern Philippines</a> <div class="clr"></div><div class="clr"></div><div class="clr"></div></li> <li class="even"> <a class="moduleItemTitle" href="/news/asia/china-fines-14-shipping-lines-over-failure-to-disclose-rates.html">China fines 14 shipping lines over failure to disclose rates</a> <div class="clr"></div><div class="clr"></div><div class="clr"></div></li> <li class="odd"> <a class="moduleItemTitle" href="/news/europe/shipping-should-be-concerned-but-not-panic-over-trump-brexit.html">Shipping should be concerned but not panic over Trump, Brexit</a> <div class="clr"></div><div class="clr"></div><div class="clr"></div></li> <li class="even"> <a class="moduleItemTitle" href="/news/middle-east-africa/gulf-navigation-settles-2014-case-with-dvb-bank-bnp-paribas-and-dnb-bank.html">Gulf Navigation settles 2014 case with DVB Bank, BNP Paribas, and DNB Bank</a> <div class="clr"></div><div class="clr"></div><div class="clr"></div></li> <li class="odd lastItem"> <a class="moduleItemTitle" href="/news/europe/who-owns-greece-s-largest-shipyard.html">Who owns Greece's largest shipyard?</a> <div class="clr"></div><div class="clr"></div><div class="clr"></div></li> <li class="clearList"></li> </ul> </div> </div> </div> </div><div id="footer3" class="col-xs-12 col-sm-6 col-md-3"><div class="module upcoming-events"><div class="module-title"><h3>Upcoming Events</h3></div><div class="module-content"><div id="k2ModuleBox383" class="k2ItemsBlock upcoming-events"><ul> <li><div class="k2containerofallthings"><div class="moduleItemIntrotext"><div class="title"><a title='Visit Website' id='eventtitle_20477_383'>Sea Asia</a></div></div><div class="moduleItemExtraFields"><ul> <li class='eventDates'> 25 April - 27 April </li> <li> <span class="moduleItemExtraFieldsValue Venue Name" id="Extra_16_20477_383">Marina Bay Sands®</span> </li> <li> <span class="moduleItemExtraFieldsValue Venue" id="Extra_6_20477_383">Singapore</span> </li> <li> <span class="moduleItemExtraFieldsValue Website" id="Extra_13_20477_383"><a href="http://www.sea-asia.com" target="_blank">http://www.sea-asia.com</a></span> </li> </ul> </div><div class="clr"></div><div class="icons-block"> <a id='weblink_20477_383' title='Visit Website' target='_blank'><i class='fa fa-globe'></i></a> <script type="text/javascript">jQuery('#Extra_13_20477_383').css('display','none');var linkdest=jQuery('#Extra_13_20477_383').children().attr('href');var targ=jQuery('#Extra_13_20477_383').children().attr('target');if(linkdest=='http://'||linkdest=='https://'||linkdest==''||linkdest=='http:'||linkdest=='https:'){jQuery('#weblink_20477_383').css('display','none');}else{jQuery('#weblink_20477_383').attr('href',linkdest);jQuery('#weblink_20477_383').attr('target',targ);jQuery('#eventtitle_20477_383').attr('href',linkdest);jQuery('#eventtitle_20477_383').attr('target',targ);}</script> <a id="modalHref" data-toggle="modal" data-target="#mapOpen_58b013597cc6d" title="Show Directions" href="#"><i class="fa fa-map-marker"></i></a> <div id="mapOpen_58b013597cc6d" class="modal fade" tabindex="-1" role="dialog" aria-hidden="true" aria-labelledby="Show Directions"><div class="modal-dialog" role="document"><div class="modal-content"><div class="modal-header"> <button type="button" class="close" data-dismiss="modal" aria-label="Close"> <span aria-hidden="true">&times;</span> </button><h3 id="myModalLabel">Get Directions</h3></div><div class="modal-body"><div id="dmk2mapscanv_58b013597cc6d" class="dmk2maps_canv" style="width:530px;height:250px;"></div><form class="dmk2maps_form" id="dmk2map_form_58b013597cc6d" style="">Start from: <input type="text" name="dmK2Maps_sendfromfield_58b013597cc6d" id="dmK2Maps_fromfield_58b013597cc6d" class="mitext ui-widget-content ui-corner-all" /> <a href="#" onclick="dmDistCalc_58b013597cc6d();return false;" id="dmK2Maps_sendfrom_58b013597cc6d">Get directions</a> <span id="dmK2Maps_showsteps_58b013597cc6d" style="display:none;"> - <a href="#" onclick="dmk2showsteps_58b013597cc6d();return false;">Show route details</a></span><a href="#" onclick="dmk2strtview_58b013597cc6d();return false;" id="dmK2Maps_strtview_58b013597cc6d" style="float:right;">Show Street View</a></form></div></div></div></div><div id="dmK2Maps_stepscanv_58b013597cc6d" title="Route" style="display: none;padding:0 !important;"></div><div id="dmK2Maps_strtvscanv_58b013597cc6d" title="Street View" style="display: none;padding:0 !important;"></div> <script type="text/javascript">var map_58b013597cc6d;var dmstreetpoint;var directionsDisplay_58b013597cc6d;var directionsService_58b013597cc6d=new google.maps.DirectionsService();var geocoder_58b013597cc6d=new google.maps.Geocoder();var myLatlng=new google.maps.LatLng(-34.397,150.644);var address_58b013597cc6d="Singapore";jQuery(document).ready(function(){geocoder_58b013597cc6d.geocode({"address":address_58b013597cc6d},function(results,status){if(status==google.maps.GeocoderStatus.OK){var myTempAddress=address_58b013597cc6d.split(",");if(myTempAddress.length==2&&!isNaN(myTempAddress[0])&&!isNaN(myTempAddress[1])){myLatlng=new google.maps.LatLng(myTempAddress[0],myTempAddress[1]);}else{myLatlng=results[0].geometry.location;}
map_58b013597cc6d.setCenter(myLatlng);var marker=new google.maps.Marker({map:map_58b013597cc6d,position:myLatlng});dmstreetpoint=myLatlng;var streetViewService=new google.maps.StreetViewService();var STREETVIEW_MAX_DISTANCE=100;streetViewService.getPanoramaByLocation(dmstreetpoint,STREETVIEW_MAX_DISTANCE,function(streetViewPanoramaData,status){if(status===google.maps.StreetViewStatus.OK){}else{jQuery("#dmK2Maps_strtview_58b013597cc6d").hide();}});}else{console.log("Geocode was not successful for the following reason: "+status);jQuery(".dmk2maps_canv").hide();}});var myOptions={zoom:13,center:myLatlng,mapTypeId:google.maps.MapTypeId.ROADMAP}
directionsDisplay_58b013597cc6d=new google.maps.DirectionsRenderer();map_58b013597cc6d=new google.maps.Map(document.getElementById("dmk2mapscanv_58b013597cc6d"),myOptions);map_58b013597cc6d.setTilt(45);directionsDisplay_58b013597cc6d.setMap(map_58b013597cc6d);directionsDisplay_58b013597cc6d.setPanel(document.getElementById("dmK2Maps_stepscanv_58b013597cc6d"));jQuery(".simpleTabsNavigation #ItemPlugins").click(function(){google.maps.event.trigger(map_58b013597cc6d,'resize');map_58b013597cc6d.setCenter(myLatlng);map_58b013597cc6d.setZoom(map_58b013597cc6d.getZoom());});jQuery("li[class^='nn_tabs'],li[class*=' nn_tabs']").click(function(){google.maps.event.trigger(map_58b013597cc6d,'resize');map_58b013597cc6d.setCenter(myLatlng);map_58b013597cc6d.setZoom(map_58b013597cc6d.getZoom());});});function dmDistCalc_58b013597cc6d(){var start=jQuery("#dmK2Maps_fromfield_58b013597cc6d").val();var end='Singapore';var request={origin:start,destination:end,travelMode:google.maps.DirectionsTravelMode.DRIVING};directionsService_58b013597cc6d.route(request,function(result,status){if(status==google.maps.DirectionsStatus.OK){directionsDisplay_58b013597cc6d.setDirections(result);dirFrom=start.replace(/ /g,"+");dirTo=end.replace(/ /g,"+");printlink='<a href="http://maps.google.com/maps?saddr='+dirFrom+'&daddr='+dirTo+'&hl=en&pw=2" target="_blank" style="display:block;width:100%;text-align:right;">print</a>';jQuery("#dmK2Maps_stepscanv_58b013597cc6d").append(printlink);jQuery("#dmK2Maps_showsteps_58b013597cc6d").show();}else{alert('Direction not found!');}});}
function dmk2showsteps_58b013597cc6d(){jQuery("#dmK2Maps_stepscanv_58b013597cc6d").dialog("open");return false;}
function dmk2strtview_58b013597cc6d(){var panoOptions={position:dmstreetpoint}
var panorama=new google.maps.StreetViewPanorama(document.getElementById("dmK2Maps_strtvscanv_58b013597cc6d"),panoOptions);map_58b013597cc6d.setStreetView(panorama);jQuery("#dmK2Maps_strtvscanv_58b013597cc6d").dialog("open");}
function handleNoFlash(errorCode){if(errorCode==FLASH_UNAVAILABLE){alert("Error: Flash doesn't appear to be supported by your browser");return;}}
jQuery("#dmK2Maps_stepscanv_58b013597cc6d").dialog({autoOpen:false,height:450,width:300,modal:false,beforeClose:function(){jQuery("#dmk2maps_steppos").html('');},position:"left center",resizable:false});jQuery("#dmK2Maps_strtvscanv_58b013597cc6d").dialog({autoOpen:false,height:350,width:480,modal:false,beforeClose:function(){jQuery("#dmk2maps_strtpos").html('');},position:"right bottom",resizable:false});jQuery("#dmK2Maps_fromfield_58b013597cc6d").keypress(function(e){if((e.keyCode==13)){dmDistCalc_58b013597cc6d();return false;}});jQuery("#mapOpen_58b013597cc6d").on("shown.bs.modal",function(){var curr=map_58b013597cc6d.getCenter();google.maps.event.trigger(map_58b013597cc6d,'resize');map_58b013597cc6d.setCenter(curr);});</script> <a class='icsbuttonLink' title='Download .ics file' href='http://www.seatrade-maritime.com//media/k2/items/cache/05104b2d74ef5052eae201bf8aa4194a.ics' target=_blank><i class='fa fa-calendar'></i></a> </div></div><div class="clr"></div><div class="clr"></div><div class="clr"></div></li> <li><div class="k2containerofallthings"><div class="moduleItemIntrotext"><div class="title"><a title='Visit Website' id='eventtitle_25189_383'>Seatrade Maritime Awards Asia</a></div></div><div class="moduleItemExtraFields"><ul> <li class='eventDates'> 23 June - 23 June </li> <li> <span class="moduleItemExtraFieldsValue Venue Name" id="Extra_16_25189_383">The Intercontinental</span> </li> <li> <span class="moduleItemExtraFieldsValue Venue" id="Extra_6_25189_383">Hong Kong</span> </li> <li> <span class="moduleItemExtraFieldsValue Website" id="Extra_13_25189_383"><a href="http://www.seatradeasiaawards.com/" target="_blank">http://www.seatradeasiaawards.com/</a></span> </li> </ul> </div><div class="clr"></div><div class="icons-block"> <a id='weblink_25189_383' title='Visit Website' target='_blank'><i class='fa fa-globe'></i></a> <script type="text/javascript">jQuery('#Extra_13_25189_383').css('display','none');var linkdest=jQuery('#Extra_13_25189_383').children().attr('href');var targ=jQuery('#Extra_13_25189_383').children().attr('target');if(linkdest=='http://'||linkdest=='https://'||linkdest==''||linkdest=='http:'||linkdest=='https:'){jQuery('#weblink_25189_383').css('display','none');}else{jQuery('#weblink_25189_383').attr('href',linkdest);jQuery('#weblink_25189_383').attr('target',targ);jQuery('#eventtitle_25189_383').attr('href',linkdest);jQuery('#eventtitle_25189_383').attr('target',targ);}</script> <a id="modalHref" data-toggle="modal" data-target="#mapOpen_58b013598ff12" title="Show Directions" href="#"><i class="fa fa-map-marker"></i></a> <div id="mapOpen_58b013598ff12" class="modal fade" tabindex="-1" role="dialog" aria-hidden="true" aria-labelledby="Show Directions"><div class="modal-dialog" role="document"><div class="modal-content"><div class="modal-header"> <button type="button" class="close" data-dismiss="modal" aria-label="Close"> <span aria-hidden="true">&times;</span> </button><h3 id="myModalLabel">Get Directions</h3></div><div class="modal-body"><div id="dmk2mapscanv_58b013598ff12" class="dmk2maps_canv" style="width:530px;height:250px;"></div><form class="dmk2maps_form" id="dmk2map_form_58b013598ff12" style="">Start from: <input type="text" name="dmK2Maps_sendfromfield_58b013598ff12" id="dmK2Maps_fromfield_58b013598ff12" class="mitext ui-widget-content ui-corner-all" /> <a href="#" onclick="dmDistCalc_58b013598ff12();return false;" id="dmK2Maps_sendfrom_58b013598ff12">Get directions</a> <span id="dmK2Maps_showsteps_58b013598ff12" style="display:none;"> - <a href="#" onclick="dmk2showsteps_58b013598ff12();return false;">Show route details</a></span><a href="#" onclick="dmk2strtview_58b013598ff12();return false;" id="dmK2Maps_strtview_58b013598ff12" style="float:right;">Show Street View</a></form></div></div></div></div><div id="dmK2Maps_stepscanv_58b013598ff12" title="Route" style="display: none;padding:0 !important;"></div><div id="dmK2Maps_strtvscanv_58b013598ff12" title="Street View" style="display: none;padding:0 !important;"></div> <script type="text/javascript">var map_58b013598ff12;var dmstreetpoint;var directionsDisplay_58b013598ff12;var directionsService_58b013598ff12=new google.maps.DirectionsService();var geocoder_58b013598ff12=new google.maps.Geocoder();var myLatlng=new google.maps.LatLng(-34.397,150.644);var address_58b013598ff12="Hong Kong";jQuery(document).ready(function(){geocoder_58b013598ff12.geocode({"address":address_58b013598ff12},function(results,status){if(status==google.maps.GeocoderStatus.OK){var myTempAddress=address_58b013598ff12.split(",");if(myTempAddress.length==2&&!isNaN(myTempAddress[0])&&!isNaN(myTempAddress[1])){myLatlng=new google.maps.LatLng(myTempAddress[0],myTempAddress[1]);}else{myLatlng=results[0].geometry.location;}
map_58b013598ff12.setCenter(myLatlng);var marker=new google.maps.Marker({map:map_58b013598ff12,position:myLatlng});dmstreetpoint=myLatlng;var streetViewService=new google.maps.StreetViewService();var STREETVIEW_MAX_DISTANCE=100;streetViewService.getPanoramaByLocation(dmstreetpoint,STREETVIEW_MAX_DISTANCE,function(streetViewPanoramaData,status){if(status===google.maps.StreetViewStatus.OK){}else{jQuery("#dmK2Maps_strtview_58b013598ff12").hide();}});}else{console.log("Geocode was not successful for the following reason: "+status);jQuery(".dmk2maps_canv").hide();}});var myOptions={zoom:13,center:myLatlng,mapTypeId:google.maps.MapTypeId.ROADMAP}
directionsDisplay_58b013598ff12=new google.maps.DirectionsRenderer();map_58b013598ff12=new google.maps.Map(document.getElementById("dmk2mapscanv_58b013598ff12"),myOptions);map_58b013598ff12.setTilt(45);directionsDisplay_58b013598ff12.setMap(map_58b013598ff12);directionsDisplay_58b013598ff12.setPanel(document.getElementById("dmK2Maps_stepscanv_58b013598ff12"));jQuery(".simpleTabsNavigation #ItemPlugins").click(function(){google.maps.event.trigger(map_58b013598ff12,'resize');map_58b013598ff12.setCenter(myLatlng);map_58b013598ff12.setZoom(map_58b013598ff12.getZoom());});jQuery("li[class^='nn_tabs'],li[class*=' nn_tabs']").click(function(){google.maps.event.trigger(map_58b013598ff12,'resize');map_58b013598ff12.setCenter(myLatlng);map_58b013598ff12.setZoom(map_58b013598ff12.getZoom());});});function dmDistCalc_58b013598ff12(){var start=jQuery("#dmK2Maps_fromfield_58b013598ff12").val();var end='Hong Kong';var request={origin:start,destination:end,travelMode:google.maps.DirectionsTravelMode.DRIVING};directionsService_58b013598ff12.route(request,function(result,status){if(status==google.maps.DirectionsStatus.OK){directionsDisplay_58b013598ff12.setDirections(result);dirFrom=start.replace(/ /g,"+");dirTo=end.replace(/ /g,"+");printlink='<a href="http://maps.google.com/maps?saddr='+dirFrom+'&daddr='+dirTo+'&hl=en&pw=2" target="_blank" style="display:block;width:100%;text-align:right;">print</a>';jQuery("#dmK2Maps_stepscanv_58b013598ff12").append(printlink);jQuery("#dmK2Maps_showsteps_58b013598ff12").show();}else{alert('Direction not found!');}});}
function dmk2showsteps_58b013598ff12(){jQuery("#dmK2Maps_stepscanv_58b013598ff12").dialog("open");return false;}
function dmk2strtview_58b013598ff12(){var panoOptions={position:dmstreetpoint}
var panorama=new google.maps.StreetViewPanorama(document.getElementById("dmK2Maps_strtvscanv_58b013598ff12"),panoOptions);map_58b013598ff12.setStreetView(panorama);jQuery("#dmK2Maps_strtvscanv_58b013598ff12").dialog("open");}
function handleNoFlash(errorCode){if(errorCode==FLASH_UNAVAILABLE){alert("Error: Flash doesn't appear to be supported by your browser");return;}}
jQuery("#dmK2Maps_stepscanv_58b013598ff12").dialog({autoOpen:false,height:450,width:300,modal:false,beforeClose:function(){jQuery("#dmk2maps_steppos").html('');},position:"left center",resizable:false});jQuery("#dmK2Maps_strtvscanv_58b013598ff12").dialog({autoOpen:false,height:350,width:480,modal:false,beforeClose:function(){jQuery("#dmk2maps_strtpos").html('');},position:"right bottom",resizable:false});jQuery("#dmK2Maps_fromfield_58b013598ff12").keypress(function(e){if((e.keyCode==13)){dmDistCalc_58b013598ff12();return false;}});jQuery("#mapOpen_58b013598ff12").on("shown.bs.modal",function(){var curr=map_58b013598ff12.getCenter();google.maps.event.trigger(map_58b013598ff12,'resize');map_58b013598ff12.setCenter(curr);});</script> </div> </div><div class="clr"></div><div class="clr"></div><div class="clr"></div></li> <li><div class="k2containerofallthings"><div class="moduleItemIntrotext"><div class="title"><a title='Visit Website' id='eventtitle_25188_383'>Seatrade Awards</a></div></div><div class="moduleItemExtraFields"><ul> <li class='eventDates'> 30 June - 30 June </li> <li> <span class="moduleItemExtraFieldsValue Venue Name" id="Extra_16_25188_383">Grosvenor House</span> </li> <li> <span class="moduleItemExtraFieldsValue Venue" id="Extra_6_25188_383">London</span> </li> <li> <span class="moduleItemExtraFieldsValue Website" id="Extra_13_25188_383"><a href="http://www.seatrade-awards.com/" target="_blank">http://www.seatrade-awards.com/</a></span> </li> </ul> </div><div class="clr"></div><div class="icons-block"> <a id='weblink_25188_383' title='Visit Website' target='_blank'><i class='fa fa-globe'></i></a> <script type="text/javascript">jQuery('#Extra_13_25188_383').css('display','none');var linkdest=jQuery('#Extra_13_25188_383').children().attr('href');var targ=jQuery('#Extra_13_25188_383').children().attr('target');if(linkdest=='http://'||linkdest=='https://'||linkdest==''||linkdest=='http:'||linkdest=='https:'){jQuery('#weblink_25188_383').css('display','none');}else{jQuery('#weblink_25188_383').attr('href',linkdest);jQuery('#weblink_25188_383').attr('target',targ);jQuery('#eventtitle_25188_383').attr('href',linkdest);jQuery('#eventtitle_25188_383').attr('target',targ);}</script> <a id="modalHref" data-toggle="modal" data-target="#mapOpen_58b01359aaa2b" title="Show Directions" href="#"><i class="fa fa-map-marker"></i></a> <div id="mapOpen_58b01359aaa2b" class="modal fade" tabindex="-1" role="dialog" aria-hidden="true" aria-labelledby="Show Directions"><div class="modal-dialog" role="document"><div class="modal-content"><div class="modal-header"> <button type="button" class="close" data-dismiss="modal" aria-label="Close"> <span aria-hidden="true">&times;</span> </button><h3 id="myModalLabel">Get Directions</h3></div><div class="modal-body"><div id="dmk2mapscanv_58b01359aaa2b" class="dmk2maps_canv" style="width:530px;height:250px;"></div><form class="dmk2maps_form" id="dmk2map_form_58b01359aaa2b" style="">Start from: <input type="text" name="dmK2Maps_sendfromfield_58b01359aaa2b" id="dmK2Maps_fromfield_58b01359aaa2b" class="mitext ui-widget-content ui-corner-all" /> <a href="#" onclick="dmDistCalc_58b01359aaa2b();return false;" id="dmK2Maps_sendfrom_58b01359aaa2b">Get directions</a> <span id="dmK2Maps_showsteps_58b01359aaa2b" style="display:none;"> - <a href="#" onclick="dmk2showsteps_58b01359aaa2b();return false;">Show route details</a></span><a href="#" onclick="dmk2strtview_58b01359aaa2b();return false;" id="dmK2Maps_strtview_58b01359aaa2b" style="float:right;">Show Street View</a></form></div></div></div></div><div id="dmK2Maps_stepscanv_58b01359aaa2b" title="Route" style="display: none;padding:0 !important;"></div><div id="dmK2Maps_strtvscanv_58b01359aaa2b" title="Street View" style="display: none;padding:0 !important;"></div> <script type="text/javascript">var map_58b01359aaa2b;var dmstreetpoint;var directionsDisplay_58b01359aaa2b;var directionsService_58b01359aaa2b=new google.maps.DirectionsService();var geocoder_58b01359aaa2b=new google.maps.Geocoder();var myLatlng=new google.maps.LatLng(-34.397,150.644);var address_58b01359aaa2b="London";jQuery(document).ready(function(){geocoder_58b01359aaa2b.geocode({"address":address_58b01359aaa2b},function(results,status){if(status==google.maps.GeocoderStatus.OK){var myTempAddress=address_58b01359aaa2b.split(",");if(myTempAddress.length==2&&!isNaN(myTempAddress[0])&&!isNaN(myTempAddress[1])){myLatlng=new google.maps.LatLng(myTempAddress[0],myTempAddress[1]);}else{myLatlng=results[0].geometry.location;}
map_58b01359aaa2b.setCenter(myLatlng);var marker=new google.maps.Marker({map:map_58b01359aaa2b,position:myLatlng});dmstreetpoint=myLatlng;var streetViewService=new google.maps.StreetViewService();var STREETVIEW_MAX_DISTANCE=100;streetViewService.getPanoramaByLocation(dmstreetpoint,STREETVIEW_MAX_DISTANCE,function(streetViewPanoramaData,status){if(status===google.maps.StreetViewStatus.OK){}else{jQuery("#dmK2Maps_strtview_58b01359aaa2b").hide();}});}else{console.log("Geocode was not successful for the following reason: "+status);jQuery(".dmk2maps_canv").hide();}});var myOptions={zoom:13,center:myLatlng,mapTypeId:google.maps.MapTypeId.ROADMAP}
directionsDisplay_58b01359aaa2b=new google.maps.DirectionsRenderer();map_58b01359aaa2b=new google.maps.Map(document.getElementById("dmk2mapscanv_58b01359aaa2b"),myOptions);map_58b01359aaa2b.setTilt(45);directionsDisplay_58b01359aaa2b.setMap(map_58b01359aaa2b);directionsDisplay_58b01359aaa2b.setPanel(document.getElementById("dmK2Maps_stepscanv_58b01359aaa2b"));jQuery(".simpleTabsNavigation #ItemPlugins").click(function(){google.maps.event.trigger(map_58b01359aaa2b,'resize');map_58b01359aaa2b.setCenter(myLatlng);map_58b01359aaa2b.setZoom(map_58b01359aaa2b.getZoom());});jQuery("li[class^='nn_tabs'],li[class*=' nn_tabs']").click(function(){google.maps.event.trigger(map_58b01359aaa2b,'resize');map_58b01359aaa2b.setCenter(myLatlng);map_58b01359aaa2b.setZoom(map_58b01359aaa2b.getZoom());});});function dmDistCalc_58b01359aaa2b(){var start=jQuery("#dmK2Maps_fromfield_58b01359aaa2b").val();var end='London';var request={origin:start,destination:end,travelMode:google.maps.DirectionsTravelMode.DRIVING};directionsService_58b01359aaa2b.route(request,function(result,status){if(status==google.maps.DirectionsStatus.OK){directionsDisplay_58b01359aaa2b.setDirections(result);dirFrom=start.replace(/ /g,"+");dirTo=end.replace(/ /g,"+");printlink='<a href="http://maps.google.com/maps?saddr='+dirFrom+'&daddr='+dirTo+'&hl=en&pw=2" target="_blank" style="display:block;width:100%;text-align:right;">print</a>';jQuery("#dmK2Maps_stepscanv_58b01359aaa2b").append(printlink);jQuery("#dmK2Maps_showsteps_58b01359aaa2b").show();}else{alert('Direction not found!');}});}
function dmk2showsteps_58b01359aaa2b(){jQuery("#dmK2Maps_stepscanv_58b01359aaa2b").dialog("open");return false;}
function dmk2strtview_58b01359aaa2b(){var panoOptions={position:dmstreetpoint}
var panorama=new google.maps.StreetViewPanorama(document.getElementById("dmK2Maps_strtvscanv_58b01359aaa2b"),panoOptions);map_58b01359aaa2b.setStreetView(panorama);jQuery("#dmK2Maps_strtvscanv_58b01359aaa2b").dialog("open");}
function handleNoFlash(errorCode){if(errorCode==FLASH_UNAVAILABLE){alert("Error: Flash doesn't appear to be supported by your browser");return;}}
jQuery("#dmK2Maps_stepscanv_58b01359aaa2b").dialog({autoOpen:false,height:450,width:300,modal:false,beforeClose:function(){jQuery("#dmk2maps_steppos").html('');},position:"left center",resizable:false});jQuery("#dmK2Maps_strtvscanv_58b01359aaa2b").dialog({autoOpen:false,height:350,width:480,modal:false,beforeClose:function(){jQuery("#dmk2maps_strtpos").html('');},position:"right bottom",resizable:false});jQuery("#dmK2Maps_fromfield_58b01359aaa2b").keypress(function(e){if((e.keyCode==13)){dmDistCalc_58b01359aaa2b();return false;}});jQuery("#mapOpen_58b01359aaa2b").on("shown.bs.modal",function(){var curr=map_58b01359aaa2b.getCenter();google.maps.event.trigger(map_58b01359aaa2b,'resize');map_58b01359aaa2b.setCenter(curr);});</script> <a class='icsbuttonLink' title='Download .ics file' href='http://www.seatrade-maritime.com//media/k2/items/cache/1237c2fdc9c962cc1ec968fb8cf60e13.ics' target=_blank><i class='fa fa-calendar'></i></a> </div></div><div class="clr"></div><div class="clr"></div><div class="clr"></div></li> <li class="clearList"></li> </ul> <a class="moduleCustomLink" href="/events.html" title="More Events">More Events</a> </div></div></div></div><div id="footer4" class="col-xs-12 col-sm-6 col-md-3"><div class="module"><div class="module-title"><h3>Company Information</h3></div><div class="module-content"><ul class="nav menu"> <li class="item-123"><a href="/contact.html">Contacts</a></li><li class="item-167"><a href="/banner-advertising.html">Advertise</a></li><li class="item-174"><a href="/disclaimer.html">Disclaimer</a></li><li class="item-432"><a href="http://privacypolicy.ubm.com/cookiepolicy/" target="_blank">Cookies</a></li><li class="item-433"><a href="http://privacypolicy.ubm.com/" target="_blank">Privacy Policy</a></li></ul></div></div></div><div class="clearfix"></div><div id="copyrights"> Copyright &copy; 2015 - 2017 Seatrade UBM (UK) Ltd. All rights reserved. </div></div></footer><div id="mm-sidebar"><div id="panel-overview"><div> <a href="/" class="fa fa-home"></a> <a href="#page" class="fa fa-times"></a> </div><ul class="nav menu navbar-nav"> <li class="item-101"><a href="/">Home</a></li><li class="item-383 active deeper parent dropdown"> <span class="nav-header dropdown-toggle" data-toggle="dropdown">News <span class="caret"></span></span> <ul class="nav-child unstyled small dropdown-menu"><li class="item-156"><a href="/">Latest News</a></li><li class="item-371"><a href="/news/dispatches.html">Dispatches</a></li><li class="item-382"><a href="/news/global-whispers.html">Global Whispers</a></li><li class="item-428"><a href="/news/environment.html">Environment</a></li><li class="item-128"><a href="/news/writers-and-contributors.html">Writers and Contributors</a></li><li class="item-474"><a href="/news/news-alert-sign-up.html">News alert sign up</a></li><li class="item-610"><a href="http://www.seatrade-cruise.com/" target="_blank">Cruise News</a></li></ul></li><li class="item-495 deeper parent dropdown"><a href="/regions.html">Regions <span class="caret"></span></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-542"><a href="/news/americas.html">Americas</a></li><li class="item-543 active"><a href="/news/asia.html">Asia</a></li><li class="item-544"><a href="/news/europe.html">Europe</a></li><li class="item-545"><a href="/news/middle-east-africa.html">Middle East &amp; Africa</a></li></ul></li><li class="item-184 deeper parent dropdown"><a class="pseudo_hover"href="/sectors.html">Sectors <span class="caret"></span></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-186"><a href="/sectors/containers.html">Containers</a></li><li class="item-187"><a href="/sectors/dry-cargo.html">Dry Cargo</a></li><li class="item-188"><a href="/sectors/finance-and-insurance.html">Finance &amp; Insurance</a></li><li class="item-189"><a href="/sectors/ports-and-logistics.html">Ports &amp; Logistics</a></li><li class="item-185"><a href="/sectors/tankers.html">Tankers</a></li><li class="item-190"><a href="/sectors/regulation.html">Regulation</a></li><li class="item-191"><a href="/sectors/shipbuilding-and-shipyards.html">Shipbuilding &amp; Shipyards</a></li><li class="item-192"><a href="/sectors/ship-operation.html">Ship Operation</a></li><li class="item-193"><a href="/sectors/offshore.html">Offshore</a></li></ul></li><li class="item-339 deeper parent dropdown"><a href="#">Live From <span class="caret"></span></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-608"><a href="/smem-2016.html">SMME 2016</a></li><li class="item-602"><a href="/smm-2016.html">SMM 2016</a></li><li class="item-489"><a href="/posidonia-2016.html">Posidonia 2016</a></li><li class="item-482"><a href="/live-from-singapore-maritime-week-2016.html">Singapore Maritime Week 2016</a></li><li class="item-472"><a href="/marintec-china-2015.html">Marintec China 2015</a></li><li class="item-462"><a href="/seatrade-offshore-marine-middle-east-2015.html">SOMWME 2015</a></li><li class="item-443"><a href="/nor-shipping-2015.html">Nor-Shipping 2015</a></li><li class="item-438"><a href="/sea-asia-2015.html">Sea Asia 2015</a></li></ul></li><li class="item-464"><a href="http://services.seatrade-maritime.com/" target="_blank">Directory</a></li><li class="item-129"><a href="/jobs.html">Jobs</a></li><li class="item-160"><a href="/events.html">Events</a></li><li class="item-539 deeper parent dropdown"><a href="/downloads.html">Downloads <span class="caret"></span></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-228"><a href="/downloads/press-releases.html">Press Releases</a></li><li class="item-595"><a href="/downloads.html">White Papers &amp; Publications</a></li></ul></li><li class="item-594"><a href="http://www.seatrademagazine.com/" target="_blank">Magazine</a></li></ul></div></div></div> <script type="text/javascript">jQuery(document).ready(function(){jQuery("div#mm-sidebar").mmenu({classes:"mm-light",offCanvas:{position:"left",zposition:"front"},header:{title:"Menu",add:false,update:"false"}});});</script> </body> </html>