<!DOCTYPE html> <!--[if IE 8]>
<html xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9" lang="en">
<![endif]--> <!--[if gt IE 8]><!--><html xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js" lang="en"> <!--<![endif]--><head> <!--[if lt IE 9]>
    <script src="/templates/seatrademaritime/js/html5shiv.js" type="text/javascript"></script>
    <script src="/templates/seatrademaritime/js/respond.min.js" type="text/javascript"></script>
    <![endif]--><base href="http://www.seatrade-maritime.com/news/asia/fsl-trust-extends-bareboat-charters-for-three-chemical-tankers.html" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="keywords" content="shipping news,maritime news,shipping, singapore,shipping Hong Kong,shipping japan, Seatrade Maritime" /><meta name="title" content="FSL Trust extends bareboat charters for three chemical tankers" /><meta name="author" content="Lee Hong Liang" /><meta property="og:url" content="http://www.seatrade-maritime.com/news/asia/fsl-trust-extends-bareboat-charters-for-three-chemical-tankers.html" /><meta property="og:title" content="FSL Trust extends bareboat charters for three chemical tankers" /><meta property="og:type" content="article" /><meta property="og:image" content="http://www.seatrade-maritime.com/media/k2/items/cache/e305778052e84c0201fdb858bdb3be20_XL.jpg" /><meta name="image" content="http://www.seatrade-maritime.com/media/k2/items/cache/e305778052e84c0201fdb858bdb3be20_XL.jpg" /><meta property="og:description" content="Free daily shipping and maritime news for the whole of Asia. Seatrade Maritime's coverage includes shipping developments in Singapore, Hong Kong, Japan &amp; India" /><meta name="description" content="Free daily shipping and maritime news for the whole of Asia. Seatrade Maritime's coverage includes shipping developments in Singapore, Hong Kong, Japan &amp; India" /><meta name="generator" content="Seatrade Maritime" /><title>FSL Trust extends bareboat charters for three chemical tankers</title><link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/assets/gz/1/0/db90e1372603893a4689f8358e1e6dce.css"/> <script type="application/javascript" src="/media/plg_jchoptimize/assets/gz/1/0/0cca3d7efce72763458a061d40a1c663.js"></script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="apple-touch-icon" sizes="57x57" href="/templates/seatrademaritime/favicons/apple-touch-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="/templates/seatrademaritime/favicons/apple-touch-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/templates/seatrademaritime/favicons/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/templates/seatrademaritime/favicons/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/templates/seatrademaritime/favicons/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/templates/seatrademaritime/favicons/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/templates/seatrademaritime/favicons/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/templates/seatrademaritime/favicons/apple-touch-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/templates/seatrademaritime/favicons/apple-touch-icon-180x180.png"><link rel="icon" type="image/png" href="/templates/seatrademaritime/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/templates/seatrademaritime/favicons/android-chrome-192x192.png" sizes="192x192"><link rel="icon" type="image/png" href="/templates/seatrademaritime/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="/templates/seatrademaritime/favicons/manifest.json"><link rel="mask-icon" href="/templates/seatrademaritime/favicons/safari-pinned-tab.svg" color="#5bbad5"><link rel="shortcut icon" href="/templates/seatrademaritime/favicons/favicon.ico"><meta name="apple-mobile-web-app-title" content="Seatrade Maritime"><meta name="application-name" content="Seatrade Maritime"><meta name="msapplication-TileColor" content="#2b5797"><meta name="msapplication-TileImage" content="/templates/seatrademaritime/favicons/mstile-144x144.png"><meta name="msapplication-config" content="/templates/seatrademaritime/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><link href="/component/obrss/weekly-test.feed" rel="alternate" type="application/rss+xml" title="weekly test" /><link href="/component/obrss/breaking.feed" rel="alternate" type="application/rss+xml" title="Breaking" /><link href="/component/obrss/weekly-headlines.feed" rel="alternate" type="application/rss+xml" title="Weekly Headlines" /><link href="/component/obrss/weekly-lead.feed" rel="alternate" type="application/rss+xml" title="Weekly Lead" /><link href="/component/obrss/weekly-featured.feed" rel="alternate" type="application/rss+xml" title="Weekly Featured " /><link href="/component/obrss/asia-weekly-top-stories.feed" rel="alternate" type="application/rss+xml" title="Asia Weekly Top stories" /><link href="/component/obrss/asia-weekly-markets.feed" rel="alternate" type="application/rss+xml" title="Asia Weekly Markets" /><link href="/component/obrss/asia-weekly-whispers.feed" rel="alternate" type="application/rss+xml" title="Asia Weekly Whispers" /><link href="/component/obrss/asia-weekly-news.feed" rel="alternate" type="application/rss+xml" title="Asia Weekly News" /><link href="/component/obrss/asia-weekly-analysis.feed" rel="alternate" type="application/rss+xml" title="Asia Weekly Analysis" /><link href="/component/obrss/daily-news.feed" rel="alternate" type="application/rss+xml" title="Daily news" /><link href="/component/obrss/cruise-events.feed" rel="alternate" type="application/rss+xml" title="Cruise events" /> <script src="//maps.googleapis.com/maps/api/js?language=en&key=AIzaSyCAl09nXONVDMG6wIbJuiNS0hStJDHA88o" type="text/javascript"></script> </head><body id="main" class="  parentid-383  com_k2 view-item  itemid-169 loggedout  no-rtl"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5DL684+ '&gtm_auth=WI7tQiu3Fss91XBphjRVaw&gtm_preview=env-2&gtm_cookies_win=x'"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="wrapper" id="page"> <header id="header"><div class="container clearfix"><div class="col-xs-8 col-sm-8 col-md-4 alpha logo"> <a href="/" class="navbar-brand"><img src="http://www.seatrade-maritime.com/images/logo.png" alt="Seatrade Maritime News" /></a> </div><div class="visible-xs visible-sm clearfix"> <a href="#mm-sidebar" id="menuToggler"><div type="button" class="navbar-toggle navbar-btn"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </div></a> <div id="searchToggler-sm"> <i class="fa fa-search"></i> </div><div id="searchModMobile-sm"><form id="mod-finder-searchform97" action="/site-search.html" method="get" class="form-search"><div class="clearfix finder"> <label for="mod-finder-searchword97" class="element-invisible finder">Search</label><input type="text" name="q" id="mod-finder-searchword97" class="search-query input-medium" size="50" value="" placeholder="Search ..."/><button class="btn btn-primary hasTooltip  finder" type="submit" title="Go"><i class="fa fa-search"></i></button> </div> </form> </div> </div><div id="header-banner-728x90" class="col-xs-12 col-sm-12 col-md-8 omega hidden-xs"><div class="module"><div class="module-content"><div class="bannergroup"><div class="banneritem"> <a href="/component/banners/click/267.html" target="_blank" title="Viking Recruitment MSA"> <img src="http://www.seatrade-maritime.com/images/msa-for-smn.gif" alt="viking recruitment MSA" /> </a> <div class="clr"></div></div></div></div></div></div></div></header><div id="menuWrapper"><div class="container clearfix"> <nav id="menu" class="col-md-11 col-lg-10 hidden-xs hidden-sm"><div class="navbar-collapse collapse"><ul class="nav menu navbar-nav"> <li class="item-101"><a href="/">Home</a></li><li class="item-383 active deeper parent dropdown"> <span class="nav-header dropdown-toggle" data-toggle="dropdown">News <span class="caret"></span></span> <ul class="nav-child unstyled small dropdown-menu"><li class="item-156"><a href="/">Latest News</a></li><li class="item-371"><a href="/news/dispatches.html">Dispatches</a></li><li class="item-382"><a href="/news/global-whispers.html">Global Whispers</a></li><li class="item-428"><a href="/news/environment.html">Environment</a></li><li class="item-128"><a href="/news/writers-and-contributors.html">Writers and Contributors</a></li><li class="item-474"><a href="/news/news-alert-sign-up.html">News alert sign up</a></li><li class="item-610"><a href="http://www.seatrade-cruise.com/" target="_blank">Cruise News</a></li></ul></li><li class="item-495 deeper parent dropdown"><a href="/regions.html">Regions <span class="caret"></span></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-542"><a href="/news/americas.html">Americas</a></li><li class="item-543 active"><a href="/news/asia.html">Asia</a></li><li class="item-544"><a href="/news/europe.html">Europe</a></li><li class="item-545"><a href="/news/middle-east-africa.html">Middle East &amp; Africa</a></li></ul></li><li class="item-184 deeper parent dropdown"><a class="pseudo_hover"href="/sectors.html">Sectors <span class="caret"></span></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-186"><a href="/sectors/containers.html">Containers</a></li><li class="item-187"><a href="/sectors/dry-cargo.html">Dry Cargo</a></li><li class="item-188"><a href="/sectors/finance-and-insurance.html">Finance &amp; Insurance</a></li><li class="item-189"><a href="/sectors/ports-and-logistics.html">Ports &amp; Logistics</a></li><li class="item-185"><a href="/sectors/tankers.html">Tankers</a></li><li class="item-190"><a href="/sectors/regulation.html">Regulation</a></li><li class="item-191"><a href="/sectors/shipbuilding-and-shipyards.html">Shipbuilding &amp; Shipyards</a></li><li class="item-192"><a href="/sectors/ship-operation.html">Ship Operation</a></li><li class="item-193"><a href="/sectors/offshore.html">Offshore</a></li></ul></li><li class="item-339 deeper parent dropdown"><a href="#">Live From <span class="caret"></span></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-616"><a href="/seaasia-2017.html">Sea Asia 2017</a></li><li class="item-608"><a href="/smem-2016.html">SMME 2016</a></li><li class="item-602"><a href="/smm-2016.html">SMM 2016</a></li><li class="item-489"><a href="/posidonia-2016.html">Posidonia 2016</a></li><li class="item-482"><a href="/live-from-singapore-maritime-week-2016.html">Singapore Maritime Week 2016</a></li><li class="item-472"><a href="/marintec-china-2015.html">Marintec China 2015</a></li><li class="item-462"><a href="/seatrade-offshore-marine-middle-east-2015.html">SOMWME 2015</a></li><li class="item-443"><a href="/nor-shipping-2015.html">Nor-Shipping 2015</a></li></ul></li><li class="item-464"><a href="http://services.seatrade-maritime.com/" target="_blank">Directory</a></li><li class="item-129"><a href="/jobs.html">Jobs</a></li><li class="item-160"><a href="/events.html">Events</a></li><li class="item-539 deeper parent dropdown"><a href="/downloads.html">Downloads <span class="caret"></span></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-228"><a href="/downloads/press-releases.html">Press Releases</a></li><li class="item-595"><a href="/downloads.html">White Papers &amp; Publications</a></li></ul></li><li class="item-594"><a href="http://www.seatrademagazine.com/" target="_blank">Magazine</a></li></ul></div></nav><div class="col-md-2 searchMod hidden-xs hidden-sm hidden-md"><form id="mod-finder-searchform97" action="/site-search.html" method="get" class="form-search"><div class="clearfix finder"> <label for="mod-finder-searchword97" class="element-invisible finder">Search</label><input type="text" name="q" id="mod-finder-searchword97" class="search-query input-medium" size="50" value="" placeholder="Search ..."/><button class="btn btn-primary hasTooltip  finder" type="submit" title="Go"><i class="fa fa-search"></i></button> </div> </form> </div><div id="searchToggler" class="visible-md"> <i class="fa fa-search"></i> </div><div id="searchModMobile"><form id="mod-finder-searchform97" action="/site-search.html" method="get" class="form-search"><div class="clearfix finder"> <label for="mod-finder-searchword97" class="element-invisible finder">Search</label><input type="text" name="q" id="mod-finder-searchword97" class="search-query input-medium" size="50" value="" placeholder="Search ..."/><button class="btn btn-primary hasTooltip  finder" type="submit" title="Go"><i class="fa fa-search"></i></button> </div> </form> </div> </div> </div><div id="mainbody" class="clearfix"><div class="container"><div id="content" class="col-md-8 equalHeights"><div id="message-component"><div id="system-message-container"> </div> </div><div id="above-content"><div class="module  breadcrumbs"><div class="module-content"><ul itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb breadcrumbs"> <li class="active"> <span class="divider icon-location"></span> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a itemprop="item" href="/" class="pathway"><span itemprop="name">Home</span></a> <span class="divider"> &gt; </span> <meta itemprop="position" content="1"></li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <span itemprop="name"> News </span> <span class="divider"> &gt; </span> <meta itemprop="position" content="2"></li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a itemprop="item" href="/news/asia.html" class="pathway"><span itemprop="name">Asia</span></a> <span class="divider"> &gt; </span> <meta itemprop="position" content="3"></li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="active"> <span itemprop="name"> FSL Trust extends bareboat charters for three chemical tankers </span> <meta itemprop="position" content="4"></li> </ul> </div> </div> </div><div id="content-area"><div class="row"> <span id="startOfPageId25782"></span> <div id="k2Container" class="itemView itemIsFeatured"><div class="catForCode">News:Asia</div><div class="itemHeader"><h1 class="itemTitle"> FSL Trust extends bareboat charters for three chemical tankers </h1></div><div class="itemBody"><meta name="dateModified" content="30 November -0001"><meta name="dateCreated" content="25 April 2017"><meta name="datePublished" content="01 January 1970"><div class="itemImageBlock"> <span class="itemImage"> <a class="bigImage" data-k2-modal="image" href="/media/k2/items/cache/e305778052e84c0201fdb858bdb3be20_XL.jpg" title="Click to preview image"> <img src="/media/k2/items/cache/e305778052e84c0201fdb858bdb3be20_M.jpg" alt="FSL Trust extends bareboat charters for three chemical tankers" style="width:400px; height:auto;"/> </a> </span> <div class="clr"></div></div><div class="contentBlock"><div class="itemIntroText"><p>First Ship Lease Trust (FSL Trust) has inked a new agreement to extend the bareboat charters for three chemical/oil products tankers.</p></div><div class="itemFullText"><p>The three ships are Speciality, Superiority and Seniority, 2006-built and 2007-built, each with capacity of approximately 4,426-dwt, according to an announcement made by FSL Trust Management, the trustee-manager of FSL Trust.</p><p>&ldquo;We are very pleased to have extended this agreement that will continue to generate a stable income for the trust for the next few years. We continue to take the appropriate steps to manage the performance of the trust, with a particular focus on the commercial deployment of the fleet,&rdquo; said Roger Woods, acting ceo of FSL Trust.</p><p>Last week, FSL Trust entered into another <a target="_blank" href="/news/asia/25738.html?highlight=WyJmc2wiLCJmc2wncyIsInRydXN0IiwidHJ1c3QncyIsInRydXN0Jy4iLCJmc2wgdHJ1c3QiXQ=="><strong><em>agreement with Teekay Group</em></strong></a> to employ an aframax tanker on a revenue sharing basis. The ship is the 2007-built, 115,000-dwt FSL Hong Kong.</p><p>Last month, FSL Trust&rsquo;s auditors Moore Stephens <a target="_blank" href="/news/asia/25539.html?highlight=WyJmc2wiLCJmc2wncyIsInRydXN0IiwidHJ1c3QncyIsInRydXN0Jy4iLCJmc2wgdHJ1c3QiXQ=="><strong><em>flagged going concern issues</em></strong></a> in relation to the Singapore-listed company&rsquo;s 2016 financial statements, which reported a loss of $30.99m.</p></div></div><div class="clr"></div> <span class="itemDateCreated"> Posted 25 April 2017 </span> <div class="itemCopyrights"><div class="module"><div class="module-content"><div class="custom" ><p>&copy; Copyright 2017 Seatrade (UBM (UK) Ltd). Replication or redistribution in whole or in part is expressly prohibited without the prior written consent of Seatrade.</p></div></div></div></div><div class="itemAuthorBlock"> <img class="itemAuthorAvatar" src="/media/k2/users/4.jpg" alt="Lee Hong Liang"/> <meta name="author-bio" content="/editor/lee-hong-liang.html"/><meta name="author-avatar" content="/media/k2/users/4.jpg"/><meta name="author-bio" content="/editor/lee-hong-liang.html"/><meta name="author-avatar" content="/media/k2/users/4.jpg"/><div class="itemAuthorDetails"><h4 class="itemAuthorName"> <a rel="author" href="/editor/lee-hong-liang.html">Lee Hong Liang</a> </h4><div class="itemAuthorDesc"><p>Lee Hong Liang<br />Asia Correspondent, Seatrade&nbsp;Maritime</p></div><div class="clr"></div><div class="clr"></div></div><div class="clr"></div></div><div class="clr"></div></div><div class="itemBannerModule"><div class="module"><div class="module-content"><div class="custom" ><h1 style="font-family: Arial, Helvetica, sans-serif; color: #000000;"><a href="http://ubm.seatrademaritimeevents.com/updated-future-container-5/" target="_blank"><span style="font-size: 14pt;">[WHITEPAPER]&nbsp;UPDATED - The Future of the Tanker Industry 2016</span></a></h1><div style="color: #000000; font-family: Arial, Helvetica, sans-serif;"><p><span style="font-size: 10pt;">Download your copy of our latest FREE whitepaper to find out more about the crude and product tanker markets, low cost new building prices and finance, ballast water management convention and scrapping including, OPEC production cuts and a lot more!</span></p><p style="color: #000000; font-family: Verdana, Arial, Helvetica, sans-serif; font-size: 11px;"><span style="color: #747474; font-family: calibri, 'lucida grande', sans-serif; font-size: small;"><strong><a href="http://ubm.seatrademaritimeevents.com/updated-future-container-1/" target="_blank" style="color: #747474;" title="Container WP">Download your copy&nbsp;and explore</a>:</strong></span></p><ul style="color: #000000; font-family: Verdana, Arial, Helvetica, sans-serif; font-size: 11px;"> <li><span style="color: #747474; font-family: calibri, 'lucida grande', sans-serif; font-size: small;">The crude and product tanker markets</span></li> <li><span style="color: #747474; font-family: calibri, 'lucida grande', sans-serif; font-size: small;">Low newbuilding prices and finance</span></li> <li><span style="color: #747474; font-family: calibri, 'lucida grande', sans-serif; font-size: small;">Ballast Water Management Convention and Scrapping</span></li> <li><span style="color: #747474; font-family: calibri, 'lucida grande', sans-serif; font-size: small;">New Frontiers</span></li> <li><span style="color: #747474; font-family: calibri, 'lucida grande', sans-serif; font-size: small;">Conclusion</span></li> </ul><p><strong><span style="font-size: 10pt;"><a href="http://ubm.seatrademaritimeevents.com/updated-future-container-5/" data-mce-tmp="1">Download&nbsp;<span>UPDATED - The Future of the Tanker Industry 2016&nbsp;here.</span></a></span></strong></p></div></div></div></div></div><div class="cw-display-inline-block cw-width-1-1" data-cw-grid-margin=""><div class="cw-text-left"><ul class="cw-social-container"> <li class=""><div class="cw-button-group"> <a class="cw-button cw-contrast cw-social  cw-facebook" href="https://www.facebook.com/dialog/share?app_id=325860034430795&amp;display=popup&amp;href=https://goo.gl/eEe28L&amp;redirect_uri=http://www.seatrade-maritime.com/media/coalaweb/modules/generic/html/popup-close.html" title="Share via Facebook" target="_blank"><i class=" cw-icon-facebook"></i> Facebook</a><button class="cw-button cw-share-count ">0</button> </div></li> <li class=""><div class="cw-button-group"> <a class="cw-button cw-contrast cw-social  cw-twitter" href="https://twitter.com/intent/tweet?text=FSL%20Trust%20extends%20bareboat%20charters%20for%20three%20chemical%20tankers&amp;url=https://goo.gl/eEe28L&amp;via=Seatrade" title="Share via Twitter" target="_blank"><i class=" cw-icon-twitter"></i> Twitter</a> </div></li> <li class=""><div class="cw-button-group"> <a class="cw-button cw-contrast cw-social  cw-google-plus" href="https://plus.google.com/share?url=https://goo.gl/eEe28L&amp;title=FSL%20Trust%20extends%20bareboat%20charters%20for%20three%20chemical%20tankers" title="Share via Google" target="_blank"><i class=" cw-icon-google-plus"></i> Google</a><button class="cw-button cw-share-count ">0</button> </div></li> <li class=""><div class="cw-button-group"> <a class="cw-button cw-contrast cw-social  cw-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://goo.gl/eEe28L&amp;title=FSL%20Trust%20extends%20bareboat%20charters%20for%20three%20chemical%20tankers" title="Share via LinkedIn" target="_blank"><i class=" cw-icon-linkedin"></i> Linkedin</a><button class="cw-button cw-share-count ">0</button> </div></li> <li class=""><div class="cw-button-group"> <a class="cw-button cw-contrast cw-social  cw-reddit" href="http://reddit.com/submit?url=https://goo.gl/eEe28L&amp;title=FSL%20Trust%20extends%20bareboat%20charters%20for%20three%20chemical%20tankers" title="Share via Reddit" target="_blank"><i class=" cw-icon-reddit"></i> Reddit</a><button class="cw-button cw-share-count ">0</button> </div></li> <li class=""><div class="cw-button-group"> <a class="cw-button cw-contrast cw-social  cw-mail" href="mailto:?subject=I thought you might like this!&amp;body=Website: Seatrade Maritime News%0D%0ATitle: FSL%20Trust%20extends%20bareboat%20charters%20for%20three%20chemical%20tankers%0D%0ADescription: First%20Ship%20Lease%20Trust%20%28FSL%20Trust%29%20has%20inked%20a%20new%20agreement%20to%20extend%20the%20bareboat%20charters%20for%20three%20chemical%2Foil%20products%20tankers.%20The%20three%20shi...%0D%0ALink: https://goo.gl/eEe28L" title="Recommend this page" ><i class=" cw-icon-envelope"></i> Mail</a> </div></li> </ul></div></div><div class="itemLinks"><div class="itemCategory"> <span>Published in</span> <a href="/news/asia.html">Asia</a><a href="/sectors/tankers.html">Tankers</a><a href="/news/asia/content/news-emails.html">News Emails</a> </div><div class="itemTagsBlock"> <span>Tagged under</span> <ul class="itemTags"> <li><a href="/news/asia/tag/chemical%20tankers.html">chemical tankers</a></li> <li><a href="/news/asia/tag/product%20tankers.html">product tankers</a></li> <li><a href="/news/asia/tag/FSL%20Trust.html">FSL Trust</a></li> <li><a href="/news/asia/tag/shipping%20trust.html">shipping trust</a></li> <li><a href="/news/asia/tag/Charters.html">Charters</a></li> <li><a href="/news/asia/tag/tanker%20shipping.html">tanker shipping</a></li> </ul><div class="clr"></div></div><div class="clr"></div></div><div class="clr"></div><div class="itemBackToTop"> <a class="k2Anchor" href="/news/asia/fsl-trust-extends-bareboat-charters-for-three-chemical-tankers.html#startOfPageId25782"> back to top </a> </div><div class="clr"></div></div></div></div></div><aside class="sidebar-right col-md-4 equalHeights"><div class="module newsletter"><div class="module-content"><div class="custom" ><h3>Get the <strong>Seatrade Maritime</strong> Newsletter</h3><p>Get the latest maritime shipping news to your inbox.</p><p><a href="/news/news-alert-sign-up.html" class="btn btn-blue">Sign up now</a></p></div></div></div><div class="module"><div class="module-content"><div class="bannergroup"><div class="banneritem"> <a href="/component/banners/click/248.html" target="_blank" title="non_news_MPU1_Directory"> <img src="http://www.seatrade-maritime.com/images/banners/house_pages/Directory-V2-.jpg" alt="non_news_MPU1_Directory" width ="300" height ="250" /> </a> <div class="clr"></div></div></div></div></div><div class="module"><div class="module-content"><div class="bannergroup"><div class="banneritem"> <a href="/component/banners/click/249.html" target="_blank" title="non_news_MPU1_Sea_Asia"> <img src="http://www.seatrade-maritime.com/images/banners/house_pages/Sea-Asia-v2.jpg" alt="non_news_MPU1_Sea_Asia" width ="300" height ="250" /> </a> <div class="clr"></div></div></div></div></div><div class="module"><div class="module-content"><div class="bannergroup"><div class="banneritem"> <a href="/component/banners/click/251.html" target="_blank" title="non_news_MPU2_SOMWME"> <img src="http://www.seatrade-maritime.com/images/banners/house_pages/SOMWME-V2.jpg" alt="non_news_MPU2_SOMWME" width ="300" height ="250" /> </a> <div class="clr"></div></div></div></div></div></aside></div></div><div id="bottom" class="clearfix"><div class="container"><div class="module newsletter"><div class="module-content"><div class="custom" ><h3>Get the <strong>Seatrade Maritime</strong> Newsletter</h3><p><a href="/news/news-alert-sign-up.html" class="btn btn-blue">Sign up now</a></p></div></div></div></div></div><footer id="footer"><div class="container clearfix"><div id="footer1" class="col-xs-12 col-sm-6 col-md-3"><div class="module about"><div class="module-title"><h3>Welcome to Seatrade Maritime News</h3></div><div class="module-content"><div id="k2ModuleBox89" class="k2ItemsBlock"><ul> <li class="even lastItem"><div class="moduleItemIntrotext"> UBM is one of the world&rsquo;s leading B2B events organisers providing vibrant and dynamic events enriched with digital and print media </div><div class="clr"></div><div class="clr"></div> <a class="moduleItemReadMore" href="/seatrade.html"> Read more... </a> <div class="clr"></div></li> <li class="clearList"></li> </ul> </div> </div> </div><div class="module"><div class="module-content"><ul class="nav menu"> <li class="item-496"><a href="/news/news-alert-sign-up.html">Sign up to our Email Newsletter</a></li><li class="item-497"><a href="/banner-advertising.html">Download Media Pack</a></li><li class="item-498"><a href="/news/writers-and-contributors.html">Our Editorial Team</a></li><li class="item-596"><a href="http://www.seatrademagazine.com/" target="_blank">Seatrade Maritime Review</a></li><li class="item-609"><a href="http://www.seatrade-cruise.com/" target="_blank">Seatrade Cruise News</a></li></ul></div></div><div class="module"><div class="module-title"><h3>Follow Us</h3></div><div class="module-content"><div class="custom" ><p><a title="LinkedIn Seatrade Maritime" href="http://www.linkedin.com/groups/Seatrade-Global-4843168?home=&amp;gid=4843168&amp;trk=anet_ug_hm&amp;goback=%2Egmr_4843168" target="_blank"><img src="/images/social/linkedin.gif" alt="" /></a> <a title="Follow Seatrade on Twitter" href="http://www.twitter.com/Seatrade" target="_blank"><img src="/images/social/twitter.gif" alt="" /></a> <a title="Follow Seatrade Maritime on Facebook" href="http://www.facebook.com/SeatradeGlobal" target="_blank"><img src="/images/social/facebook.gif" alt="" /></a> <a title="Follow Seatrade Maritime on Google+" href="http://plus.google.com/+Seatrade-global" target="_blank"><img src="/images/social/google_plus_icon.jpg" alt="" /></a></p></div></div></div></div><div id="footer2" class="col-xs-12 col-sm-6 col-md-3"><div class="module popular-topics"><div class="module-title"><h3>Popular Topics</h3></div><div class="module-content"><div id="k2ModuleBox109" class="k2ItemsBlock"><ul> <li class="even"> <a class="moduleItemTitle" href="/news/asia/china-s-rising-iron-ore-import-to-lift-dry-bulk-shipping-demand-in-2017.html">China’s rising iron ore imports to lift dry bulk shipping demand in 2017</a> <div class="clr"></div><div class="clr"></div><div class="clr"></div></li> <li class="odd"> <a class="moduleItemTitle" href="/news/europe/moore-stephens-warns-against-entering-shipping-pools-unprepared.html">Moore Stephens warns against entering shipping pools unprepared</a> <div class="clr"></div><div class="clr"></div><div class="clr"></div></li> <li class="even"> <a class="moduleItemTitle" href="/news/asia/navios-partners-buys-bankrupt-rickmers-maritime-boxship-fleet-for-113m.html">Navios Partners buys bankrupt Rickmers Maritime boxship fleet for $113m</a> <div class="clr"></div><div class="clr"></div><div class="clr"></div></li> <li class="odd"> <a class="moduleItemTitle" href="/news/asia/exclusive-interview-bw-plays-the-consolidation-game.html">Exclusive Interview: BW plays the consolidation game</a> <div class="clr"></div><div class="clr"></div><div class="clr"></div></li> <li class="even"> <a class="moduleItemTitle" href="/news/asia/dry-bulk-freight-market-the-best-is-yet-to-come.html">Dry bulk freight market: The best is yet to come</a> <div class="clr"></div><div class="clr"></div><div class="clr"></div></li> <li class="odd lastItem"> <a class="moduleItemTitle" href="/news/europe/bertram-rickmers-set-to-give-up-control-of-rickmers-group-in-restructuring.html">Bertram Rickmers set to give up control of Rickmers Group in restructuring</a> <div class="clr"></div><div class="clr"></div><div class="clr"></div></li> <li class="clearList"></li> </ul> </div> </div> </div> </div><div id="footer3" class="col-xs-12 col-sm-6 col-md-3"><div class="module upcoming-events"><div class="module-title"><h3>Upcoming Events</h3></div><div class="module-content"><div id="k2ModuleBox383" class="k2ItemsBlock upcoming-events"><ul> <li><div class="k2containerofallthings"><div class="moduleItemIntrotext"><div class="title"><a title='Visit Website' id='eventtitle_20477_383'>Sea Asia</a></div></div><div class="moduleItemExtraFields"><ul> <li class='eventDates'> 25 April - 27 April </li> <li> <span class="moduleItemExtraFieldsValue Venue Name" id="Extra_16_20477_383">Marina Bay Sands®</span> </li> <li> <span class="moduleItemExtraFieldsValue Venue" id="Extra_6_20477_383">Singapore</span> </li> <li> <span class="moduleItemExtraFieldsValue Website" id="Extra_13_20477_383"><a href="http://www.sea-asia.com" target="_blank">http://www.sea-asia.com</a></span> </li> </ul> </div><div class="clr"></div><div class="icons-block"> <a id='weblink_20477_383' title='Visit Website' target='_blank'><i class='fa fa-globe'></i></a> <script type="text/javascript">jQuery('#Extra_13_20477_383').css('display','none');var linkdest=jQuery('#Extra_13_20477_383').children().attr('href');var targ=jQuery('#Extra_13_20477_383').children().attr('target');if(linkdest=='http://'||linkdest=='https://'||linkdest==''||linkdest=='http:'||linkdest=='https:'){jQuery('#weblink_20477_383').css('display','none');}else{jQuery('#weblink_20477_383').attr('href',linkdest);jQuery('#weblink_20477_383').attr('target',targ);jQuery('#eventtitle_20477_383').attr('href',linkdest);jQuery('#eventtitle_20477_383').attr('target',targ);}</script> <a id="modalHref" data-toggle="modal" data-target="#mapOpen_58ff31d889077" title="Show Directions" href="#"><i class="fa fa-map-marker"></i></a> <div id="mapOpen_58ff31d889077" class="modal fade" tabindex="-1" role="dialog" aria-hidden="true" aria-labelledby="Show Directions"><div class="modal-dialog" role="document"><div class="modal-content"><div class="modal-header"> <button type="button" class="close" data-dismiss="modal" aria-label="Close"> <span aria-hidden="true">&times;</span> </button><h3 id="myModalLabel">Get Directions</h3></div><div class="modal-body"><div id="dmk2mapscanv_58ff31d889077" class="dmk2maps_canv" style="width:530px;height:250px;"></div><form class="dmk2maps_form" id="dmk2map_form_58ff31d889077" style="">Start from: <input type="text" name="dmK2Maps_sendfromfield_58ff31d889077" id="dmK2Maps_fromfield_58ff31d889077" class="mitext ui-widget-content ui-corner-all" /> <a href="#" onclick="dmDistCalc_58ff31d889077();return false;" id="dmK2Maps_sendfrom_58ff31d889077">Get directions</a> <span id="dmK2Maps_showsteps_58ff31d889077" style="display:none;"> - <a href="#" onclick="dmk2showsteps_58ff31d889077();return false;">Show route details</a></span><a href="#" onclick="dmk2strtview_58ff31d889077();return false;" id="dmK2Maps_strtview_58ff31d889077" style="float:right;">Show Street View</a></form></div></div></div></div><div id="dmK2Maps_stepscanv_58ff31d889077" title="Route" style="display: none;padding:0 !important;"></div><div id="dmK2Maps_strtvscanv_58ff31d889077" title="Street View" style="display: none;padding:0 !important;"></div> <script type="text/javascript">var map_58ff31d889077;var dmstreetpoint;var directionsDisplay_58ff31d889077;var directionsService_58ff31d889077=new google.maps.DirectionsService();var geocoder_58ff31d889077=new google.maps.Geocoder();var myLatlng=new google.maps.LatLng(-34.397,150.644);var address_58ff31d889077="Singapore";jQuery(document).ready(function(){geocoder_58ff31d889077.geocode({"address":address_58ff31d889077},function(results,status){if(status==google.maps.GeocoderStatus.OK){var myTempAddress=address_58ff31d889077.split(",");if(myTempAddress.length==2&&!isNaN(myTempAddress[0])&&!isNaN(myTempAddress[1])){myLatlng=new google.maps.LatLng(myTempAddress[0],myTempAddress[1]);}else{myLatlng=results[0].geometry.location;}
map_58ff31d889077.setCenter(myLatlng);var marker=new google.maps.Marker({map:map_58ff31d889077,position:myLatlng});dmstreetpoint=myLatlng;var streetViewService=new google.maps.StreetViewService();var STREETVIEW_MAX_DISTANCE=100;streetViewService.getPanoramaByLocation(dmstreetpoint,STREETVIEW_MAX_DISTANCE,function(streetViewPanoramaData,status){if(status===google.maps.StreetViewStatus.OK){}else{jQuery("#dmK2Maps_strtview_58ff31d889077").hide();}});}else{console.log("Geocode was not successful for the following reason: "+status);jQuery(".dmk2maps_canv").hide();}});var myOptions={zoom:13,center:myLatlng,mapTypeId:google.maps.MapTypeId.ROADMAP}
directionsDisplay_58ff31d889077=new google.maps.DirectionsRenderer();map_58ff31d889077=new google.maps.Map(document.getElementById("dmk2mapscanv_58ff31d889077"),myOptions);map_58ff31d889077.setTilt(45);directionsDisplay_58ff31d889077.setMap(map_58ff31d889077);directionsDisplay_58ff31d889077.setPanel(document.getElementById("dmK2Maps_stepscanv_58ff31d889077"));jQuery(".simpleTabsNavigation #ItemPlugins").click(function(){google.maps.event.trigger(map_58ff31d889077,'resize');map_58ff31d889077.setCenter(myLatlng);map_58ff31d889077.setZoom(map_58ff31d889077.getZoom());});jQuery("li[class^='nn_tabs'],li[class*=' nn_tabs']").click(function(){google.maps.event.trigger(map_58ff31d889077,'resize');map_58ff31d889077.setCenter(myLatlng);map_58ff31d889077.setZoom(map_58ff31d889077.getZoom());});});function dmDistCalc_58ff31d889077(){var start=jQuery("#dmK2Maps_fromfield_58ff31d889077").val();var end='Singapore';var request={origin:start,destination:end,travelMode:google.maps.DirectionsTravelMode.DRIVING};directionsService_58ff31d889077.route(request,function(result,status){if(status==google.maps.DirectionsStatus.OK){directionsDisplay_58ff31d889077.setDirections(result);dirFrom=start.replace(/ /g,"+");dirTo=end.replace(/ /g,"+");printlink='<a href="http://maps.google.com/maps?saddr='+dirFrom+'&daddr='+dirTo+'&hl=en&pw=2" target="_blank" style="display:block;width:100%;text-align:right;">print</a>';jQuery("#dmK2Maps_stepscanv_58ff31d889077").append(printlink);jQuery("#dmK2Maps_showsteps_58ff31d889077").show();}else{alert('Direction not found!');}});}
function dmk2showsteps_58ff31d889077(){jQuery("#dmK2Maps_stepscanv_58ff31d889077").dialog("open");return false;}
function dmk2strtview_58ff31d889077(){var panoOptions={position:dmstreetpoint}
var panorama=new google.maps.StreetViewPanorama(document.getElementById("dmK2Maps_strtvscanv_58ff31d889077"),panoOptions);map_58ff31d889077.setStreetView(panorama);jQuery("#dmK2Maps_strtvscanv_58ff31d889077").dialog("open");}
function handleNoFlash(errorCode){if(errorCode==FLASH_UNAVAILABLE){alert("Error: Flash doesn't appear to be supported by your browser");return;}}
jQuery("#dmK2Maps_stepscanv_58ff31d889077").dialog({autoOpen:false,height:450,width:300,modal:false,beforeClose:function(){jQuery("#dmk2maps_steppos").html('');},position:"left center",resizable:false});jQuery("#dmK2Maps_strtvscanv_58ff31d889077").dialog({autoOpen:false,height:350,width:480,modal:false,beforeClose:function(){jQuery("#dmk2maps_strtpos").html('');},position:"right bottom",resizable:false});jQuery("#dmK2Maps_fromfield_58ff31d889077").keypress(function(e){if((e.keyCode==13)){dmDistCalc_58ff31d889077();return false;}});jQuery("#mapOpen_58ff31d889077").on("shown.bs.modal",function(){var curr=map_58ff31d889077.getCenter();google.maps.event.trigger(map_58ff31d889077,'resize');map_58ff31d889077.setCenter(curr);});</script> <a class='icsbuttonLink' title='Download .ics file' href='http://www.seatrade-maritime.com//media/k2/items/cache/05104b2d74ef5052eae201bf8aa4194a.ics' target=_blank><i class='fa fa-calendar'></i></a> </div></div><div class="clr"></div><div class="clr"></div><div class="clr"></div></li> <li><div class="k2containerofallthings"><div class="moduleItemIntrotext"><div class="title"><a title='Visit Website' id='eventtitle_25189_383'>Seatrade Maritime Awards Asia</a></div></div><div class="moduleItemExtraFields"><ul> <li class='eventDates'> 23 June - 23 June </li> <li> <span class="moduleItemExtraFieldsValue Venue Name" id="Extra_16_25189_383">The Intercontinental</span> </li> <li> <span class="moduleItemExtraFieldsValue Venue" id="Extra_6_25189_383">Hong Kong</span> </li> <li> <span class="moduleItemExtraFieldsValue Website" id="Extra_13_25189_383"><a href="http://www.seatradeasiaawards.com/" target="_blank">http://www.seatradeasiaawards.com/</a></span> </li> </ul> </div><div class="clr"></div><div class="icons-block"> <a id='weblink_25189_383' title='Visit Website' target='_blank'><i class='fa fa-globe'></i></a> <script type="text/javascript">jQuery('#Extra_13_25189_383').css('display','none');var linkdest=jQuery('#Extra_13_25189_383').children().attr('href');var targ=jQuery('#Extra_13_25189_383').children().attr('target');if(linkdest=='http://'||linkdest=='https://'||linkdest==''||linkdest=='http:'||linkdest=='https:'){jQuery('#weblink_25189_383').css('display','none');}else{jQuery('#weblink_25189_383').attr('href',linkdest);jQuery('#weblink_25189_383').attr('target',targ);jQuery('#eventtitle_25189_383').attr('href',linkdest);jQuery('#eventtitle_25189_383').attr('target',targ);}</script> <a id="modalHref" data-toggle="modal" data-target="#mapOpen_58ff31d896b39" title="Show Directions" href="#"><i class="fa fa-map-marker"></i></a> <div id="mapOpen_58ff31d896b39" class="modal fade" tabindex="-1" role="dialog" aria-hidden="true" aria-labelledby="Show Directions"><div class="modal-dialog" role="document"><div class="modal-content"><div class="modal-header"> <button type="button" class="close" data-dismiss="modal" aria-label="Close"> <span aria-hidden="true">&times;</span> </button><h3 id="myModalLabel">Get Directions</h3></div><div class="modal-body"><div id="dmk2mapscanv_58ff31d896b39" class="dmk2maps_canv" style="width:530px;height:250px;"></div><form class="dmk2maps_form" id="dmk2map_form_58ff31d896b39" style="">Start from: <input type="text" name="dmK2Maps_sendfromfield_58ff31d896b39" id="dmK2Maps_fromfield_58ff31d896b39" class="mitext ui-widget-content ui-corner-all" /> <a href="#" onclick="dmDistCalc_58ff31d896b39();return false;" id="dmK2Maps_sendfrom_58ff31d896b39">Get directions</a> <span id="dmK2Maps_showsteps_58ff31d896b39" style="display:none;"> - <a href="#" onclick="dmk2showsteps_58ff31d896b39();return false;">Show route details</a></span><a href="#" onclick="dmk2strtview_58ff31d896b39();return false;" id="dmK2Maps_strtview_58ff31d896b39" style="float:right;">Show Street View</a></form></div></div></div></div><div id="dmK2Maps_stepscanv_58ff31d896b39" title="Route" style="display: none;padding:0 !important;"></div><div id="dmK2Maps_strtvscanv_58ff31d896b39" title="Street View" style="display: none;padding:0 !important;"></div> <script type="text/javascript">var map_58ff31d896b39;var dmstreetpoint;var directionsDisplay_58ff31d896b39;var directionsService_58ff31d896b39=new google.maps.DirectionsService();var geocoder_58ff31d896b39=new google.maps.Geocoder();var myLatlng=new google.maps.LatLng(-34.397,150.644);var address_58ff31d896b39="Hong Kong";jQuery(document).ready(function(){geocoder_58ff31d896b39.geocode({"address":address_58ff31d896b39},function(results,status){if(status==google.maps.GeocoderStatus.OK){var myTempAddress=address_58ff31d896b39.split(",");if(myTempAddress.length==2&&!isNaN(myTempAddress[0])&&!isNaN(myTempAddress[1])){myLatlng=new google.maps.LatLng(myTempAddress[0],myTempAddress[1]);}else{myLatlng=results[0].geometry.location;}
map_58ff31d896b39.setCenter(myLatlng);var marker=new google.maps.Marker({map:map_58ff31d896b39,position:myLatlng});dmstreetpoint=myLatlng;var streetViewService=new google.maps.StreetViewService();var STREETVIEW_MAX_DISTANCE=100;streetViewService.getPanoramaByLocation(dmstreetpoint,STREETVIEW_MAX_DISTANCE,function(streetViewPanoramaData,status){if(status===google.maps.StreetViewStatus.OK){}else{jQuery("#dmK2Maps_strtview_58ff31d896b39").hide();}});}else{console.log("Geocode was not successful for the following reason: "+status);jQuery(".dmk2maps_canv").hide();}});var myOptions={zoom:13,center:myLatlng,mapTypeId:google.maps.MapTypeId.ROADMAP}
directionsDisplay_58ff31d896b39=new google.maps.DirectionsRenderer();map_58ff31d896b39=new google.maps.Map(document.getElementById("dmk2mapscanv_58ff31d896b39"),myOptions);map_58ff31d896b39.setTilt(45);directionsDisplay_58ff31d896b39.setMap(map_58ff31d896b39);directionsDisplay_58ff31d896b39.setPanel(document.getElementById("dmK2Maps_stepscanv_58ff31d896b39"));jQuery(".simpleTabsNavigation #ItemPlugins").click(function(){google.maps.event.trigger(map_58ff31d896b39,'resize');map_58ff31d896b39.setCenter(myLatlng);map_58ff31d896b39.setZoom(map_58ff31d896b39.getZoom());});jQuery("li[class^='nn_tabs'],li[class*=' nn_tabs']").click(function(){google.maps.event.trigger(map_58ff31d896b39,'resize');map_58ff31d896b39.setCenter(myLatlng);map_58ff31d896b39.setZoom(map_58ff31d896b39.getZoom());});});function dmDistCalc_58ff31d896b39(){var start=jQuery("#dmK2Maps_fromfield_58ff31d896b39").val();var end='Hong Kong';var request={origin:start,destination:end,travelMode:google.maps.DirectionsTravelMode.DRIVING};directionsService_58ff31d896b39.route(request,function(result,status){if(status==google.maps.DirectionsStatus.OK){directionsDisplay_58ff31d896b39.setDirections(result);dirFrom=start.replace(/ /g,"+");dirTo=end.replace(/ /g,"+");printlink='<a href="http://maps.google.com/maps?saddr='+dirFrom+'&daddr='+dirTo+'&hl=en&pw=2" target="_blank" style="display:block;width:100%;text-align:right;">print</a>';jQuery("#dmK2Maps_stepscanv_58ff31d896b39").append(printlink);jQuery("#dmK2Maps_showsteps_58ff31d896b39").show();}else{alert('Direction not found!');}});}
function dmk2showsteps_58ff31d896b39(){jQuery("#dmK2Maps_stepscanv_58ff31d896b39").dialog("open");return false;}
function dmk2strtview_58ff31d896b39(){var panoOptions={position:dmstreetpoint}
var panorama=new google.maps.StreetViewPanorama(document.getElementById("dmK2Maps_strtvscanv_58ff31d896b39"),panoOptions);map_58ff31d896b39.setStreetView(panorama);jQuery("#dmK2Maps_strtvscanv_58ff31d896b39").dialog("open");}
function handleNoFlash(errorCode){if(errorCode==FLASH_UNAVAILABLE){alert("Error: Flash doesn't appear to be supported by your browser");return;}}
jQuery("#dmK2Maps_stepscanv_58ff31d896b39").dialog({autoOpen:false,height:450,width:300,modal:false,beforeClose:function(){jQuery("#dmk2maps_steppos").html('');},position:"left center",resizable:false});jQuery("#dmK2Maps_strtvscanv_58ff31d896b39").dialog({autoOpen:false,height:350,width:480,modal:false,beforeClose:function(){jQuery("#dmk2maps_strtpos").html('');},position:"right bottom",resizable:false});jQuery("#dmK2Maps_fromfield_58ff31d896b39").keypress(function(e){if((e.keyCode==13)){dmDistCalc_58ff31d896b39();return false;}});jQuery("#mapOpen_58ff31d896b39").on("shown.bs.modal",function(){var curr=map_58ff31d896b39.getCenter();google.maps.event.trigger(map_58ff31d896b39,'resize');map_58ff31d896b39.setCenter(curr);});</script> </div> </div><div class="clr"></div><div class="clr"></div><div class="clr"></div></li> <li><div class="k2containerofallthings"><div class="moduleItemIntrotext"><div class="title"><a title='Visit Website' id='eventtitle_25188_383'>Seatrade Awards</a></div></div><div class="moduleItemExtraFields"><ul> <li class='eventDates'> 30 June - 30 June </li> <li> <span class="moduleItemExtraFieldsValue Venue Name" id="Extra_16_25188_383">Grosvenor House</span> </li> <li> <span class="moduleItemExtraFieldsValue Venue" id="Extra_6_25188_383">London</span> </li> <li> <span class="moduleItemExtraFieldsValue Website" id="Extra_13_25188_383"><a href="http://www.seatrade-awards.com/" target="_blank">http://www.seatrade-awards.com/</a></span> </li> </ul> </div><div class="clr"></div><div class="icons-block"> <a id='weblink_25188_383' title='Visit Website' target='_blank'><i class='fa fa-globe'></i></a> <script type="text/javascript">jQuery('#Extra_13_25188_383').css('display','none');var linkdest=jQuery('#Extra_13_25188_383').children().attr('href');var targ=jQuery('#Extra_13_25188_383').children().attr('target');if(linkdest=='http://'||linkdest=='https://'||linkdest==''||linkdest=='http:'||linkdest=='https:'){jQuery('#weblink_25188_383').css('display','none');}else{jQuery('#weblink_25188_383').attr('href',linkdest);jQuery('#weblink_25188_383').attr('target',targ);jQuery('#eventtitle_25188_383').attr('href',linkdest);jQuery('#eventtitle_25188_383').attr('target',targ);}</script> <a id="modalHref" data-toggle="modal" data-target="#mapOpen_58ff31d8a3cc1" title="Show Directions" href="#"><i class="fa fa-map-marker"></i></a> <div id="mapOpen_58ff31d8a3cc1" class="modal fade" tabindex="-1" role="dialog" aria-hidden="true" aria-labelledby="Show Directions"><div class="modal-dialog" role="document"><div class="modal-content"><div class="modal-header"> <button type="button" class="close" data-dismiss="modal" aria-label="Close"> <span aria-hidden="true">&times;</span> </button><h3 id="myModalLabel">Get Directions</h3></div><div class="modal-body"><div id="dmk2mapscanv_58ff31d8a3cc1" class="dmk2maps_canv" style="width:530px;height:250px;"></div><form class="dmk2maps_form" id="dmk2map_form_58ff31d8a3cc1" style="">Start from: <input type="text" name="dmK2Maps_sendfromfield_58ff31d8a3cc1" id="dmK2Maps_fromfield_58ff31d8a3cc1" class="mitext ui-widget-content ui-corner-all" /> <a href="#" onclick="dmDistCalc_58ff31d8a3cc1();return false;" id="dmK2Maps_sendfrom_58ff31d8a3cc1">Get directions</a> <span id="dmK2Maps_showsteps_58ff31d8a3cc1" style="display:none;"> - <a href="#" onclick="dmk2showsteps_58ff31d8a3cc1();return false;">Show route details</a></span><a href="#" onclick="dmk2strtview_58ff31d8a3cc1();return false;" id="dmK2Maps_strtview_58ff31d8a3cc1" style="float:right;">Show Street View</a></form></div></div></div></div><div id="dmK2Maps_stepscanv_58ff31d8a3cc1" title="Route" style="display: none;padding:0 !important;"></div><div id="dmK2Maps_strtvscanv_58ff31d8a3cc1" title="Street View" style="display: none;padding:0 !important;"></div> <script type="text/javascript">var map_58ff31d8a3cc1;var dmstreetpoint;var directionsDisplay_58ff31d8a3cc1;var directionsService_58ff31d8a3cc1=new google.maps.DirectionsService();var geocoder_58ff31d8a3cc1=new google.maps.Geocoder();var myLatlng=new google.maps.LatLng(-34.397,150.644);var address_58ff31d8a3cc1="London";jQuery(document).ready(function(){geocoder_58ff31d8a3cc1.geocode({"address":address_58ff31d8a3cc1},function(results,status){if(status==google.maps.GeocoderStatus.OK){var myTempAddress=address_58ff31d8a3cc1.split(",");if(myTempAddress.length==2&&!isNaN(myTempAddress[0])&&!isNaN(myTempAddress[1])){myLatlng=new google.maps.LatLng(myTempAddress[0],myTempAddress[1]);}else{myLatlng=results[0].geometry.location;}
map_58ff31d8a3cc1.setCenter(myLatlng);var marker=new google.maps.Marker({map:map_58ff31d8a3cc1,position:myLatlng});dmstreetpoint=myLatlng;var streetViewService=new google.maps.StreetViewService();var STREETVIEW_MAX_DISTANCE=100;streetViewService.getPanoramaByLocation(dmstreetpoint,STREETVIEW_MAX_DISTANCE,function(streetViewPanoramaData,status){if(status===google.maps.StreetViewStatus.OK){}else{jQuery("#dmK2Maps_strtview_58ff31d8a3cc1").hide();}});}else{console.log("Geocode was not successful for the following reason: "+status);jQuery(".dmk2maps_canv").hide();}});var myOptions={zoom:13,center:myLatlng,mapTypeId:google.maps.MapTypeId.ROADMAP}
directionsDisplay_58ff31d8a3cc1=new google.maps.DirectionsRenderer();map_58ff31d8a3cc1=new google.maps.Map(document.getElementById("dmk2mapscanv_58ff31d8a3cc1"),myOptions);map_58ff31d8a3cc1.setTilt(45);directionsDisplay_58ff31d8a3cc1.setMap(map_58ff31d8a3cc1);directionsDisplay_58ff31d8a3cc1.setPanel(document.getElementById("dmK2Maps_stepscanv_58ff31d8a3cc1"));jQuery(".simpleTabsNavigation #ItemPlugins").click(function(){google.maps.event.trigger(map_58ff31d8a3cc1,'resize');map_58ff31d8a3cc1.setCenter(myLatlng);map_58ff31d8a3cc1.setZoom(map_58ff31d8a3cc1.getZoom());});jQuery("li[class^='nn_tabs'],li[class*=' nn_tabs']").click(function(){google.maps.event.trigger(map_58ff31d8a3cc1,'resize');map_58ff31d8a3cc1.setCenter(myLatlng);map_58ff31d8a3cc1.setZoom(map_58ff31d8a3cc1.getZoom());});});function dmDistCalc_58ff31d8a3cc1(){var start=jQuery("#dmK2Maps_fromfield_58ff31d8a3cc1").val();var end='London';var request={origin:start,destination:end,travelMode:google.maps.DirectionsTravelMode.DRIVING};directionsService_58ff31d8a3cc1.route(request,function(result,status){if(status==google.maps.DirectionsStatus.OK){directionsDisplay_58ff31d8a3cc1.setDirections(result);dirFrom=start.replace(/ /g,"+");dirTo=end.replace(/ /g,"+");printlink='<a href="http://maps.google.com/maps?saddr='+dirFrom+'&daddr='+dirTo+'&hl=en&pw=2" target="_blank" style="display:block;width:100%;text-align:right;">print</a>';jQuery("#dmK2Maps_stepscanv_58ff31d8a3cc1").append(printlink);jQuery("#dmK2Maps_showsteps_58ff31d8a3cc1").show();}else{alert('Direction not found!');}});}
function dmk2showsteps_58ff31d8a3cc1(){jQuery("#dmK2Maps_stepscanv_58ff31d8a3cc1").dialog("open");return false;}
function dmk2strtview_58ff31d8a3cc1(){var panoOptions={position:dmstreetpoint}
var panorama=new google.maps.StreetViewPanorama(document.getElementById("dmK2Maps_strtvscanv_58ff31d8a3cc1"),panoOptions);map_58ff31d8a3cc1.setStreetView(panorama);jQuery("#dmK2Maps_strtvscanv_58ff31d8a3cc1").dialog("open");}
function handleNoFlash(errorCode){if(errorCode==FLASH_UNAVAILABLE){alert("Error: Flash doesn't appear to be supported by your browser");return;}}
jQuery("#dmK2Maps_stepscanv_58ff31d8a3cc1").dialog({autoOpen:false,height:450,width:300,modal:false,beforeClose:function(){jQuery("#dmk2maps_steppos").html('');},position:"left center",resizable:false});jQuery("#dmK2Maps_strtvscanv_58ff31d8a3cc1").dialog({autoOpen:false,height:350,width:480,modal:false,beforeClose:function(){jQuery("#dmk2maps_strtpos").html('');},position:"right bottom",resizable:false});jQuery("#dmK2Maps_fromfield_58ff31d8a3cc1").keypress(function(e){if((e.keyCode==13)){dmDistCalc_58ff31d8a3cc1();return false;}});jQuery("#mapOpen_58ff31d8a3cc1").on("shown.bs.modal",function(){var curr=map_58ff31d8a3cc1.getCenter();google.maps.event.trigger(map_58ff31d8a3cc1,'resize');map_58ff31d8a3cc1.setCenter(curr);});</script> <a class='icsbuttonLink' title='Download .ics file' href='http://www.seatrade-maritime.com//media/k2/items/cache/1237c2fdc9c962cc1ec968fb8cf60e13.ics' target=_blank><i class='fa fa-calendar'></i></a> </div></div><div class="clr"></div><div class="clr"></div><div class="clr"></div></li> <li class="clearList"></li> </ul> <a class="moduleCustomLink" href="/events.html" title="More Events">More Events</a> </div></div></div></div><div id="footer4" class="col-xs-12 col-sm-6 col-md-3"><div class="module"><div class="module-title"><h3>Company Information</h3></div><div class="module-content"><ul class="nav menu"> <li class="item-123"><a href="/contact.html">Contacts</a></li><li class="item-167"><a href="/banner-advertising.html">Advertise</a></li><li class="item-174"><a href="/disclaimer.html">Disclaimer</a></li><li class="item-432"><a href="http://privacypolicy.ubm.com/cookiepolicy/" target="_blank">Cookies</a></li><li class="item-433"><a href="http://privacypolicy.ubm.com/" target="_blank">Privacy Policy</a></li></ul></div></div></div><div class="clearfix"></div><div id="copyrights"> Copyright &copy; 2015 - 2017 Seatrade UBM (UK) Ltd. All rights reserved. </div></div></footer><div id="mm-sidebar"><div id="panel-overview"><div> <a href="/" class="fa fa-home"></a> <a href="#page" class="fa fa-times"></a> </div><ul class="nav menu navbar-nav"> <li class="item-101"><a href="/">Home</a></li><li class="item-383 active deeper parent dropdown"> <span class="nav-header dropdown-toggle" data-toggle="dropdown">News <span class="caret"></span></span> <ul class="nav-child unstyled small dropdown-menu"><li class="item-156"><a href="/">Latest News</a></li><li class="item-371"><a href="/news/dispatches.html">Dispatches</a></li><li class="item-382"><a href="/news/global-whispers.html">Global Whispers</a></li><li class="item-428"><a href="/news/environment.html">Environment</a></li><li class="item-128"><a href="/news/writers-and-contributors.html">Writers and Contributors</a></li><li class="item-474"><a href="/news/news-alert-sign-up.html">News alert sign up</a></li><li class="item-610"><a href="http://www.seatrade-cruise.com/" target="_blank">Cruise News</a></li></ul></li><li class="item-495 deeper parent dropdown"><a href="/regions.html">Regions <span class="caret"></span></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-542"><a href="/news/americas.html">Americas</a></li><li class="item-543 active"><a href="/news/asia.html">Asia</a></li><li class="item-544"><a href="/news/europe.html">Europe</a></li><li class="item-545"><a href="/news/middle-east-africa.html">Middle East &amp; Africa</a></li></ul></li><li class="item-184 deeper parent dropdown"><a class="pseudo_hover"href="/sectors.html">Sectors <span class="caret"></span></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-186"><a href="/sectors/containers.html">Containers</a></li><li class="item-187"><a href="/sectors/dry-cargo.html">Dry Cargo</a></li><li class="item-188"><a href="/sectors/finance-and-insurance.html">Finance &amp; Insurance</a></li><li class="item-189"><a href="/sectors/ports-and-logistics.html">Ports &amp; Logistics</a></li><li class="item-185"><a href="/sectors/tankers.html">Tankers</a></li><li class="item-190"><a href="/sectors/regulation.html">Regulation</a></li><li class="item-191"><a href="/sectors/shipbuilding-and-shipyards.html">Shipbuilding &amp; Shipyards</a></li><li class="item-192"><a href="/sectors/ship-operation.html">Ship Operation</a></li><li class="item-193"><a href="/sectors/offshore.html">Offshore</a></li></ul></li><li class="item-339 deeper parent dropdown"><a href="#">Live From <span class="caret"></span></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-616"><a href="/seaasia-2017.html">Sea Asia 2017</a></li><li class="item-608"><a href="/smem-2016.html">SMME 2016</a></li><li class="item-602"><a href="/smm-2016.html">SMM 2016</a></li><li class="item-489"><a href="/posidonia-2016.html">Posidonia 2016</a></li><li class="item-482"><a href="/live-from-singapore-maritime-week-2016.html">Singapore Maritime Week 2016</a></li><li class="item-472"><a href="/marintec-china-2015.html">Marintec China 2015</a></li><li class="item-462"><a href="/seatrade-offshore-marine-middle-east-2015.html">SOMWME 2015</a></li><li class="item-443"><a href="/nor-shipping-2015.html">Nor-Shipping 2015</a></li></ul></li><li class="item-464"><a href="http://services.seatrade-maritime.com/" target="_blank">Directory</a></li><li class="item-129"><a href="/jobs.html">Jobs</a></li><li class="item-160"><a href="/events.html">Events</a></li><li class="item-539 deeper parent dropdown"><a href="/downloads.html">Downloads <span class="caret"></span></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-228"><a href="/downloads/press-releases.html">Press Releases</a></li><li class="item-595"><a href="/downloads.html">White Papers &amp; Publications</a></li></ul></li><li class="item-594"><a href="http://www.seatrademagazine.com/" target="_blank">Magazine</a></li></ul></div></div></div> <script type="text/javascript">jQuery(document).ready(function(){jQuery("div#mm-sidebar").mmenu({classes:"mm-light",offCanvas:{position:"left",zposition:"front"},header:{title:"Menu",add:false,update:"false"}});});</script> </body> </html>