<!DOCTYPE html> <!--[if IE 8]>
<html xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9" lang="en">
<![endif]--> <!--[if gt IE 8]><!--><html xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#" class="no-js" lang="en"> <!--<![endif]--><head> <!--[if lt IE 9]>
    <script src="/templates/seatrademaritime/js/html5shiv.js" type="text/javascript"></script>
    <script src="/templates/seatrademaritime/js/respond.min.js" type="text/javascript"></script>
    <![endif]--><base href="http://www.seatrade-maritime.com/news/middle-east-africa/saudi-ports-ban-qatari-flagged-and-owned-vessels.html" /><meta http-equiv="content-type" content="text/html; charset=utf-8" /><meta name="keywords" content="Shipping news
maritime news
piracy
Seatrade Maritime" /><meta name="title" content="Saudi ports ban Qatari-flagged and owned vessels" /><meta name="author" content="Marcus Hand" /><meta property="og:url" content="http://www.seatrade-maritime.com/news/middle-east-africa/saudi-ports-ban-qatari-flagged-and-owned-vessels.html" /><meta property="og:title" content="Saudi ports ban Qatari-flagged and owned vessels" /><meta property="og:type" content="article" /><meta property="og:image" content="http://www.seatrade-maritime.com/media/k2/items/cache/7f502be9169b15f7ce83807ae51b1519_XL.jpg" /><meta name="image" content="http://www.seatrade-maritime.com/media/k2/items/cache/7f502be9169b15f7ce83807ae51b1519_XL.jpg" /><meta property="og:description" content="Free daily maritime news on Middle East shipping, Africa shipping and topical issues like maritime piracy. Written by Seatrade Maritime's team of industry experts" /><meta name="description" content="Free daily maritime news on Middle East shipping, Africa shipping and topical issues like maritime piracy. Written by Seatrade Maritime's team of industry experts" /><meta name="generator" content="Seatrade Maritime" /><title>Saudi ports ban Qatari-flagged and owned vessels</title><link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/assets/gz/1/0/e3a7a968e6c96ed8f30a6c704857abff.css"/> <script type="application/javascript" src="/media/plg_jchoptimize/assets/gz/1/0/6f5ba4a18e12f6ef8d1c6cdf877c0bef.js"></script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="apple-touch-icon" sizes="57x57" href="/templates/seatrademaritime/favicons/apple-touch-icon-57x57.png"><link rel="apple-touch-icon" sizes="60x60" href="/templates/seatrademaritime/favicons/apple-touch-icon-60x60.png"><link rel="apple-touch-icon" sizes="72x72" href="/templates/seatrademaritime/favicons/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="76x76" href="/templates/seatrademaritime/favicons/apple-touch-icon-76x76.png"><link rel="apple-touch-icon" sizes="114x114" href="/templates/seatrademaritime/favicons/apple-touch-icon-114x114.png"><link rel="apple-touch-icon" sizes="120x120" href="/templates/seatrademaritime/favicons/apple-touch-icon-120x120.png"><link rel="apple-touch-icon" sizes="144x144" href="/templates/seatrademaritime/favicons/apple-touch-icon-144x144.png"><link rel="apple-touch-icon" sizes="152x152" href="/templates/seatrademaritime/favicons/apple-touch-icon-152x152.png"><link rel="apple-touch-icon" sizes="180x180" href="/templates/seatrademaritime/favicons/apple-touch-icon-180x180.png"><link rel="icon" type="image/png" href="/templates/seatrademaritime/favicons/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/templates/seatrademaritime/favicons/android-chrome-192x192.png" sizes="192x192"><link rel="icon" type="image/png" href="/templates/seatrademaritime/favicons/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="/templates/seatrademaritime/favicons/manifest.json"><link rel="mask-icon" href="/templates/seatrademaritime/favicons/safari-pinned-tab.svg" color="#5bbad5"><link rel="shortcut icon" href="/templates/seatrademaritime/favicons/favicon.ico"><meta name="apple-mobile-web-app-title" content="Seatrade Maritime"><meta name="application-name" content="Seatrade Maritime"><meta name="msapplication-TileColor" content="#2b5797"><meta name="msapplication-TileImage" content="/templates/seatrademaritime/favicons/mstile-144x144.png"><meta name="msapplication-config" content="/templates/seatrademaritime/favicons/browserconfig.xml"><meta name="theme-color" content="#ffffff"><link href="/component/obrss/weekly-test.feed" rel="alternate" type="application/rss+xml" title="weekly test" /><link href="/component/obrss/breaking.feed" rel="alternate" type="application/rss+xml" title="Breaking" /><link href="/component/obrss/weekly-headlines.feed" rel="alternate" type="application/rss+xml" title="Weekly Headlines" /><link href="/component/obrss/weekly-lead.feed" rel="alternate" type="application/rss+xml" title="Weekly Lead" /><link href="/component/obrss/weekly-featured.feed" rel="alternate" type="application/rss+xml" title="Weekly Featured " /><link href="/component/obrss/asia-weekly-top-stories.feed" rel="alternate" type="application/rss+xml" title="Asia Weekly Top stories" /><link href="/component/obrss/asia-weekly-markets.feed" rel="alternate" type="application/rss+xml" title="Asia Weekly Markets" /><link href="/component/obrss/asia-weekly-whispers.feed" rel="alternate" type="application/rss+xml" title="Asia Weekly Whispers" /><link href="/component/obrss/asia-weekly-news.feed" rel="alternate" type="application/rss+xml" title="Asia Weekly News" /><link href="/component/obrss/asia-weekly-analysis.feed" rel="alternate" type="application/rss+xml" title="Asia Weekly Analysis" /><link href="/component/obrss/daily-news.feed" rel="alternate" type="application/rss+xml" title="Daily news" /><link href="/component/obrss/cruise-events.feed" rel="alternate" type="application/rss+xml" title="Cruise events" /> <script src="//maps.googleapis.com/maps/api/js?language=en&key=AIzaSyCAl09nXONVDMG6wIbJuiNS0hStJDHA88o" type="text/javascript"></script> </head><body id="main" class="  parentid-383  com_k2 view-item  itemid-171 loggedout  no-rtl"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5DL684+ '&gtm_auth=WI7tQiu3Fss91XBphjRVaw&gtm_preview=env-2&gtm_cookies_win=x'"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="wrapper" id="page"> <header id="header"><div class="container clearfix"><div class="col-xs-8 col-sm-8 col-md-4 alpha logo"> <a href="/" class="navbar-brand"><img src="http://www.seatrade-maritime.com/images/logo.png" alt="Seatrade Maritime News" /></a> </div><div class="visible-xs visible-sm clearfix"> <a href="#mm-sidebar" id="menuToggler"><div type="button" class="navbar-toggle navbar-btn"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </div></a> <div id="searchToggler-sm"> <i class="fa fa-search"></i> </div><div id="searchModMobile-sm"><form id="mod-finder-searchform97" action="/site-search.html" method="get" class="form-search"><div class="clearfix finder"> <label for="mod-finder-searchword97" class="element-invisible finder">Search</label><input type="text" name="q" id="mod-finder-searchword97" class="search-query input-medium" size="50" value="" placeholder="Search ..."/><button class="btn btn-primary hasTooltip  finder" type="submit" title="Go"><i class="fa fa-search"></i></button> </div> </form> </div> </div><div id="header-banner-728x90" class="col-xs-12 col-sm-12 col-md-8 omega hidden-xs"><div class="module"><div class="module-content"><div class="bannergroup"><div class="banneritem"> <a href="/component/banners/click/267.html" target="_blank" rel="noopener noreferrer" title="Viking Recruitment MSA"> <img src="http://www.seatrade-maritime.com/images/msa-for-smn.gif" alt="viking recruitment MSA" /> </a> <div class="clr"></div></div></div></div></div></div></div></header><div id="menuWrapper"><div class="container clearfix"> <nav id="menu" class="col-md-11 col-lg-10 hidden-xs hidden-sm"><div class="navbar-collapse collapse"><ul class="nav menu navbar-nav"> <li class="item-101"><a href="/">Home</a></li><li class="item-383 active deeper parent dropdown"> <span class="nav-header dropdown-toggle" data-toggle="dropdown">News <span class="caret"></span></span> <ul class="nav-child unstyled small dropdown-menu"><li class="item-156"><a href="/">Latest News</a></li><li class="item-371"><a href="/news/dispatches.html">Dispatches</a></li><li class="item-382"><a href="/news/global-whispers.html">Global Whispers</a></li><li class="item-428"><a href="/news/environment.html">Environment</a></li><li class="item-128"><a href="/news/writers-and-contributors.html">Writers and Contributors</a></li><li class="item-474"><a href="/news/news-alert-sign-up.html">News alert sign up</a></li><li class="item-610"><a href="http://www.seatrade-cruise.com/" target="_blank">Cruise News</a></li></ul></li><li class="item-495 deeper parent dropdown"><a href="/regions.html">Regions <span class="caret"></span></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-542"><a href="/news/americas.html">Americas</a></li><li class="item-543"><a href="/news/asia.html">Asia</a></li><li class="item-544"><a href="/news/europe.html">Europe</a></li><li class="item-545 active"><a href="/news/middle-east-africa.html">Middle East &amp; Africa</a></li></ul></li><li class="item-184 deeper parent dropdown"><a class="pseudo_hover"href="/sectors.html">Sectors <span class="caret"></span></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-186"><a href="/sectors/containers.html">Containers</a></li><li class="item-187"><a href="/sectors/dry-cargo.html">Dry Cargo</a></li><li class="item-188"><a href="/sectors/finance-and-insurance.html">Finance &amp; Insurance</a></li><li class="item-189"><a href="/sectors/ports-and-logistics.html">Ports &amp; Logistics</a></li><li class="item-185"><a href="/sectors/tankers.html">Tankers</a></li><li class="item-190"><a href="/sectors/regulation.html">Regulation</a></li><li class="item-191"><a href="/sectors/shipbuilding-and-shipyards.html">Shipbuilding &amp; Shipyards</a></li><li class="item-192"><a href="/sectors/ship-operation.html">Ship Operation</a></li><li class="item-193"><a href="/sectors/offshore.html">Offshore</a></li></ul></li><li class="item-339 deeper parent dropdown"><a href="#">Live From <span class="caret"></span></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-618"><a href="/nor-shipping-2017.html">Nor-Shipping 2017</a></li><li class="item-616"><a href="/seaasia-2017.html">Sea Asia 2017</a></li><li class="item-608"><a href="/smem-2016.html">SMME 2016</a></li><li class="item-602"><a href="/smm-2016.html">SMM 2016</a></li><li class="item-489"><a href="/posidonia-2016.html">Posidonia 2016</a></li><li class="item-482"><a href="/live-from-singapore-maritime-week-2016.html">Singapore Maritime Week 2016</a></li><li class="item-472"><a href="/marintec-china-2015.html">Marintec China 2015</a></li><li class="item-462"><a href="/seatrade-offshore-marine-middle-east-2015.html">SOMWME 2015</a></li></ul></li><li class="item-464"><a href="http://services.seatrade-maritime.com/" target="_blank">Directory</a></li><li class="item-129"><a href="/jobs.html">Jobs</a></li><li class="item-160"><a href="/events.html">Events</a></li><li class="item-539 deeper parent dropdown"><a href="/downloads.html">Downloads <span class="caret"></span></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-228"><a href="/downloads/press-releases.html">Press Releases</a></li><li class="item-595"><a href="/downloads.html">White Papers &amp; Publications</a></li></ul></li><li class="item-594"><a href="http://www.seatrademagazine.com/" target="_blank">Magazine</a></li></ul></div></nav><div class="col-md-2 searchMod hidden-xs hidden-sm hidden-md"><form id="mod-finder-searchform97" action="/site-search.html" method="get" class="form-search"><div class="clearfix finder"> <label for="mod-finder-searchword97" class="element-invisible finder">Search</label><input type="text" name="q" id="mod-finder-searchword97" class="search-query input-medium" size="50" value="" placeholder="Search ..."/><button class="btn btn-primary hasTooltip  finder" type="submit" title="Go"><i class="fa fa-search"></i></button> </div> </form> </div><div id="searchToggler" class="visible-md"> <i class="fa fa-search"></i> </div><div id="searchModMobile"><form id="mod-finder-searchform97" action="/site-search.html" method="get" class="form-search"><div class="clearfix finder"> <label for="mod-finder-searchword97" class="element-invisible finder">Search</label><input type="text" name="q" id="mod-finder-searchword97" class="search-query input-medium" size="50" value="" placeholder="Search ..."/><button class="btn btn-primary hasTooltip  finder" type="submit" title="Go"><i class="fa fa-search"></i></button> </div> </form> </div> </div> </div><div id="mainbody" class="clearfix"><div class="container"><div id="content" class="col-md-8 equalHeights"><div id="message-component"><div id="system-message-container"> </div> </div><div id="above-content"><div class="module  breadcrumbs"><div class="module-content"><ul itemscope itemtype="https://schema.org/BreadcrumbList" class="breadcrumb breadcrumbs"> <li class="active"> <span class="divider icon-location"></span> </li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a itemprop="item" href="/" class="pathway"><span itemprop="name">Home</span></a> <span class="divider"> &gt; </span> <meta itemprop="position" content="1"></li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <span itemprop="name"> News </span> <span class="divider"> &gt; </span> <meta itemprop="position" content="2"></li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"> <a itemprop="item" href="/news/middle-east-africa.html" class="pathway"><span itemprop="name">Middle East &amp; Africa</span></a> <span class="divider"> &gt; </span> <meta itemprop="position" content="3"></li> <li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem" class="active"> <span itemprop="name"> Saudi ports ban Qatari-flagged and owned vessels </span> <meta itemprop="position" content="4"></li> </ul> </div> </div> </div><div id="content-area"><div class="row"> <span id="startOfPageId26083"></span> <div id="k2Container" class="itemView itemIsFeatured"><div class="catForCode">News:Middle East & Africa</div><div class="itemHeader"><h1 class="itemTitle"> Saudi ports ban Qatari-flagged and owned vessels </h1></div><div class="itemBody"><meta name="dateModified" content="30 November -0001"><meta name="dateCreated" content="06 June 2017"><meta name="datePublished" content="01 January 1970"><div class="itemImageBlock"> <span class="itemImage"> <a class="bigImage" data-k2-modal="image" href="/media/k2/items/cache/7f502be9169b15f7ce83807ae51b1519_XL.jpg" title="Click to preview image"> <img src="/media/k2/items/cache/7f502be9169b15f7ce83807ae51b1519_M.jpg" alt="Saudi ports ban Qatari-flagged and owned vessels" style="width:400px; height:auto;"/> </a> </span> <div class="clr"></div></div><div class="contentBlock"><div class="itemIntroText"><p>The Saudi Ports Authority has banned Qatar-flagged or owned vessels from the country&rsquo;s ports.</p></div><div class="itemFullText"><p>Joining the <a href="/news/middle-east-africa/port-of-fujiarah-bars-qatar-vessels.html" target="_blank"><strong><em>Port of Fujairah in the UAE</em></strong></a>, Saudi Arabia has banned Qatari vessels from the country&rsquo;s ports. The Saudi Ports Authority said in a post on its Twitter page said that it confirmed to all shipping agents that Saudi ports could not received Qatari-flagged vessels or ships owned by Qatari companies or individuals.</p><p>On Monday the Kingdom of Saudi Arabia severed all diplomatic and consular relations with Qatar and closed land, sea and air borders to the neighbouring country.</p></div></div><div class="clr"></div> <span class="itemDateCreated"> Posted 06 June 2017 </span> <div class="itemCopyrights"><div class="module"><div class="module-content"><div class="custom" ><p>&copy; Copyright 2017 Seatrade (UBM (UK) Ltd). Replication or redistribution in whole or in part is expressly prohibited without the prior written consent of Seatrade.</p></div></div></div></div><div class="itemAuthorBlock"> <img class="itemAuthorAvatar" src="/media/k2/users/1.jpg" alt="Marcus Hand"/> <meta name="author-bio" content="/editor/marcus-hand.html"/><meta name="author-avatar" content="/media/k2/users/1.jpg"/><meta name="author-bio" content="/editor/marcus-hand.html"/><meta name="author-avatar" content="/media/k2/users/1.jpg"/><div class="itemAuthorDetails"><h4 class="itemAuthorName"> <a rel="author" href="/editor/marcus-hand.html">Marcus Hand</a> </h4><div class="itemAuthorDesc"><p>Editor, Seatrade&nbsp;Maritime News</p></div><div class="clr"></div><div class="clr"></div></div><div class="clr"></div></div><div class="clr"></div></div><div class="itemBannerModule"><div class="module"><div class="module-content"><div class="custom" ><table style="height: 239px; width: 739px;"> <tbody> <tr> <td><img src="/images/Seatrade_Maritime_Awards_Dubai_stacked_RGB_WBG.jpg" alt="Seatrade Maritime Awards Dubai stacked RGB WBG" /></td> <td>&nbsp; &nbsp; &nbsp;&nbsp;</td> <td><p><span style="font-size: 14pt;"><strong>Could this be your year?</strong></span></p><p>The Seatrade Maritime Awards are now open for entries; the premier maritime award scheme for the Middle East, Indian Subcontinent and Africa. With 20 categories to choose from, including three new awards, could this be the year your team is put in the spotlight?</p><p>Entries close Thursday 25 May 2017 - find out more about taking part today.</p></td> </tr> <tr> <td colspan="3"><table style="background-color: #241355; height: 26px; width: 736px;"> <tbody> <tr> <td style="text-align: center; width: 650px;"><span style="color: #ffffff;"><a href="/[&lrm;16/&lrm;05/&lrm;2017%2014:45]%20Charlotte%20Thornton:%20%20https:/www.eventsforce.net/cmpi/frontend/reg/thome.csp?pageID=423522&amp;eventID=948&amp;traceRedir=2&amp;eventID=948?mc=storybox" target="_blank" style="color: #ffffff;" title="Enter Now"><strong><span style="font-size: 14pt;">ENTER NOW</span></strong></a></span></td> </tr> </tbody> </table> </td> </tr> </tbody> </table></div></div></div></div><div class="cw-display-inline-block cw-width-1-1" data-cw-grid-margin=""><div class="cw-text-left"><ul class="cw-social-container"> <li class=""><div class="cw-button-group"> <a class="cw-button cw-contrast cw-social  cw-facebook" href="https://www.facebook.com/dialog/share?app_id=325860034430795&amp;display=popup&amp;href=https://goo.gl/6rTHvV&amp;redirect_uri=http://www.seatrade-maritime.com/media/coalaweb/modules/generic/html/popup-close.html" title="Share via Facebook" target="_blank"><i class=" cw-icon-facebook"></i> Facebook</a><button class="cw-button cw-share-count ">0</button> </div></li> <li class=""><div class="cw-button-group"> <a class="cw-button cw-contrast cw-social  cw-twitter" href="https://twitter.com/intent/tweet?text=Saudi%20ports%20ban%20Qatari-flagged%20and%20owned%20vessels&amp;url=https://goo.gl/6rTHvV&amp;via=Seatrade" title="Share via Twitter" target="_blank"><i class=" cw-icon-twitter"></i> Twitter</a> </div></li> <li class=""><div class="cw-button-group"> <a class="cw-button cw-contrast cw-social  cw-google-plus" href="https://plus.google.com/share?url=https://goo.gl/6rTHvV&amp;title=Saudi%20ports%20ban%20Qatari-flagged%20and%20owned%20vessels" title="Share via Google" target="_blank"><i class=" cw-icon-google-plus"></i> Google</a><button class="cw-button cw-share-count ">0</button> </div></li> <li class=""><div class="cw-button-group"> <a class="cw-button cw-contrast cw-social  cw-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://goo.gl/6rTHvV&amp;title=Saudi%20ports%20ban%20Qatari-flagged%20and%20owned%20vessels" title="Share via LinkedIn" target="_blank"><i class=" cw-icon-linkedin"></i> Linkedin</a><button class="cw-button cw-share-count ">0</button> </div></li> <li class=""><div class="cw-button-group"> <a class="cw-button cw-contrast cw-social  cw-reddit" href="http://reddit.com/submit?url=https://goo.gl/6rTHvV&amp;title=Saudi%20ports%20ban%20Qatari-flagged%20and%20owned%20vessels" title="Share via Reddit" target="_blank"><i class=" cw-icon-reddit"></i> Reddit</a><button class="cw-button cw-share-count ">0</button> </div></li> <li class=""><div class="cw-button-group"> <a class="cw-button cw-contrast cw-social  cw-mail" href="mailto:?subject=I thought you might like this!&amp;body=Website: Seatrade Maritime News%0D%0ATitle: Saudi%20ports%20ban%20Qatari-flagged%20and%20owned%20vessels%0D%0ADescription: The%20Saudi%20Ports%20Authority%20has%20banned%20Qatar-flagged%20or%20owned%20vessels%20from%20the%20country%E2%80%99s%20ports.%20Joining%20the%20Port%20of%20Fujairah%20in%20the%20UAE%2C%20Saudi%20Arabia...%0D%0ALink: https://goo.gl/6rTHvV" title="Recommend this page" ><i class=" cw-icon-envelope"></i> Mail</a> </div></li> </ul></div></div><div class="itemLinks"><div class="itemCategory"> <span>Published in</span> <a href="/news/middle-east-africa.html">Middle East & Africa</a><a href="/sectors/ports-and-logistics.html">Port & Logistics</a><a href="/sectors/regulation.html">Regulation</a><a href="/news/middle-east-africa/content/news-emails.html">News Emails</a> </div><div class="itemTagsBlock"> <span>Tagged under</span> <ul class="itemTags"> <li><a href="/news/middle-east-africa/tag/ban.html">ban</a></li> <li><a href="/news/middle-east-africa/tag/Saudi.html">Saudi</a></li> <li><a href="/news/middle-east-africa/tag/Qatar.html">Qatar</a></li> <li><a href="/news/middle-east-africa/tag/Ports.html">Ports</a></li> </ul><div class="clr"></div></div><div class="clr"></div></div><div class="clr"></div><div class="itemBackToTop"> <a class="k2Anchor" href="/news/middle-east-africa/saudi-ports-ban-qatari-flagged-and-owned-vessels.html#startOfPageId26083"> back to top </a> </div><div class="clr"></div></div></div></div></div><aside class="sidebar-right col-md-4 equalHeights"><div class="module"><div class="module-content"><div class="bannergroup"><div class="banneritem"> <a href="/component/banners/click/290.html" target="_blank" rel="noopener noreferrer" title="EMAC2"> <img src="http://www.seatrade-maritime.com/images/emac-mpu-20042017-09.jpg" alt="EMAC2" /> </a> <div class="clr"></div></div></div></div></div><div class="module"><div class="module-content"><div class="bannergroup"><div class="banneritem"> <a href="/component/banners/click/248.html" target="_blank" rel="noopener noreferrer" title="non_news_MPU1_Directory"> <img src="http://www.seatrade-maritime.com/images/banners/house_pages/Directory-V2-.jpg" alt="non_news_MPU1_Directory" width="300" height="250" /> </a> <div class="clr"></div></div></div></div></div><div class="module"><div class="module-content"><div class="bannergroup"><div class="banneritem"> <a href="/component/banners/click/251.html" target="_blank" rel="noopener noreferrer" title="non_news_MPU2_SOMWME"> <img src="http://www.seatrade-maritime.com/images/banners/house_pages/SOMWME-V2.jpg" alt="non_news_MPU2_SOMWME" width="300" height="250" /> </a> <div class="clr"></div></div></div></div></div><div class="module newsletter"><div class="module-content"><div class="custom" ><h3>Get the <strong>Seatrade Maritime</strong> Newsletter</h3><p>Get the latest maritime shipping news to your inbox.</p><p><a href="/news/news-alert-sign-up.html" class="btn btn-blue">Sign up now</a></p></div></div></div></aside></div></div><div id="bottom" class="clearfix"><div class="container"><div class="module newsletter"><div class="module-content"><div class="custom" ><h3>Get the <strong>Seatrade Maritime</strong> Newsletter</h3><p><a href="/news/news-alert-sign-up.html" class="btn btn-blue">Sign up now</a></p></div></div></div></div></div><footer id="footer"><div class="container clearfix"><div id="footer1" class="col-xs-12 col-sm-6 col-md-3"><div class="module about"><div class="module-title"><h3>Welcome to Seatrade Maritime News</h3></div><div class="module-content"><div id="k2ModuleBox89" class="k2ItemsBlock"><ul> <li class="even lastItem"><div class="moduleItemIntrotext"> UBM is one of the world&rsquo;s leading B2B events organisers providing vibrant and dynamic events enriched with digital and print media </div><div class="clr"></div><div class="clr"></div> <a class="moduleItemReadMore" href="/seatrade.html"> Read more... </a> <div class="clr"></div></li> <li class="clearList"></li> </ul> </div> </div> </div><div class="module"><div class="module-content"><ul class="nav menu"> <li class="item-496"><a href="/news/news-alert-sign-up.html">Sign up to our Email Newsletter</a></li><li class="item-497"><a href="/banner-advertising.html">Download Media Pack</a></li><li class="item-498"><a href="/news/writers-and-contributors.html">Our Editorial Team</a></li><li class="item-596"><a href="http://www.seatrademagazine.com/" target="_blank">Seatrade Maritime Review</a></li><li class="item-609"><a href="http://www.seatrade-cruise.com/" target="_blank">Seatrade Cruise News</a></li></ul></div></div><div class="module"><div class="module-title"><h3>Follow Us</h3></div><div class="module-content"><div class="custom" ><p><a title="LinkedIn Seatrade Maritime" href="http://www.linkedin.com/groups/Seatrade-Global-4843168?home=&amp;gid=4843168&amp;trk=anet_ug_hm&amp;goback=%2Egmr_4843168" target="_blank"><img src="/images/social/linkedin.gif" alt="" /></a> <a title="Follow Seatrade on Twitter" href="http://www.twitter.com/Seatrade" target="_blank"><img src="/images/social/twitter.gif" alt="" /></a> <a title="Follow Seatrade Maritime on Facebook" href="http://www.facebook.com/SeatradeGlobal" target="_blank"><img src="/images/social/facebook.gif" alt="" /></a> <a title="Follow Seatrade Maritime on Google+" href="http://plus.google.com/+Seatrade-global" target="_blank"><img src="/images/social/google_plus_icon.jpg" alt="" /></a></p></div></div></div></div><div id="footer2" class="col-xs-12 col-sm-6 col-md-3"><div class="module popular-topics"><div class="module-title"><h3>Popular Topics</h3></div><div class="module-content"><div id="k2ModuleBox109" class="k2ItemsBlock"><ul> <li class="even"> <a class="moduleItemTitle" href="/news/asia/japan-s-big-three-names-singapore-as-regional-hq-for-container-joint-venture.html">Japan’s big three unveil Ocean Network Express, name Singapore as operating base</a> <div class="clr"></div><div class="clr"></div><div class="clr"></div></li> <li class="odd"> <a class="moduleItemTitle" href="/news/europe/rickmers-group-set-to-file-for-insolvency.html">Rickmers Group set to file for insolvency</a> <div class="clr"></div><div class="clr"></div><div class="clr"></div></li> <li class="even"> <a class="moduleItemTitle" href="/news/europe/trafigura-orders-up-to-32-new-tankers-for-1-35bn.html">Trafigura orders up to 32 new tankers for $1.35bn</a> <div class="clr"></div><div class="clr"></div><div class="clr"></div></li> <li class="odd"> <a class="moduleItemTitle" href="/news/asia/forecast-of-higher-throughput-growth-bodes-well-for-container-shipping-alphaliner.html">Forecast of higher throughput growth bodes well for container shipping: Alphaliner</a> <div class="clr"></div><div class="clr"></div><div class="clr"></div></li> <li class="even"> <a class="moduleItemTitle" href="/news/europe/cybercrime-anonymous.html">Cybercrime anonymous</a> <div class="clr"></div><div class="clr"></div><div class="clr"></div></li> <li class="odd lastItem"> <a class="moduleItemTitle" href="/news/europe/german-shipowner-rickmers-group-files-for-insolvency.html">German shipowner Rickmers Group files for insolvency</a> <div class="clr"></div><div class="clr"></div><div class="clr"></div></li> <li class="clearList"></li> </ul> </div> </div> </div> </div><div id="footer3" class="col-xs-12 col-sm-6 col-md-3"><div class="module upcoming-events"><div class="module-title"><h3>Upcoming Events</h3></div><div class="module-content"><div id="k2ModuleBox383" class="k2ItemsBlock upcoming-events"><ul> <li><div class="k2containerofallthings"><div class="moduleItemIntrotext"><div class="title"><a title='Visit Website' id='eventtitle_25189_383'>Seatrade Maritime Awards Asia</a></div></div><div class="moduleItemExtraFields"><ul> <li class='eventDates'> 23 June - 23 June </li> <li> <span class="moduleItemExtraFieldsValue Venue Name" id="Extra_16_25189_383">The Intercontinental</span> </li> <li> <span class="moduleItemExtraFieldsValue Venue" id="Extra_6_25189_383">Hong Kong</span> </li> <li> <span class="moduleItemExtraFieldsValue Website" id="Extra_13_25189_383"><a href="http://www.seatradeasiaawards.com/" target="_blank">http://www.seatradeasiaawards.com/</a></span> </li> </ul> </div><div class="clr"></div><div class="icons-block"> <a id='weblink_25189_383' title='Visit Website' target='_blank'><i class='fa fa-globe'></i></a> <script type="text/javascript">jQuery('#Extra_13_25189_383').css('display','none');var linkdest=jQuery('#Extra_13_25189_383').children().attr('href');var targ=jQuery('#Extra_13_25189_383').children().attr('target');if(linkdest=='http://'||linkdest=='https://'||linkdest==''||linkdest=='http:'||linkdest=='https:'){jQuery('#weblink_25189_383').css('display','none');}else{jQuery('#weblink_25189_383').attr('href',linkdest);jQuery('#weblink_25189_383').attr('target',targ);jQuery('#eventtitle_25189_383').attr('href',linkdest);jQuery('#eventtitle_25189_383').attr('target',targ);}</script> <a id="modalHref" data-toggle="modal" data-target="#mapOpen_593659616d90b" title="Show Directions" href="#"><i class="fa fa-map-marker"></i></a> <div id="mapOpen_593659616d90b" class="modal fade" tabindex="-1" role="dialog" aria-hidden="true" aria-labelledby="Show Directions"><div class="modal-dialog" role="document"><div class="modal-content"><div class="modal-header"> <button type="button" class="close" data-dismiss="modal" aria-label="Close"> <span aria-hidden="true">&times;</span> </button><h3 id="myModalLabel">Get Directions</h3></div><div class="modal-body"><div id="dmk2mapscanv_593659616d90b" class="dmk2maps_canv" style="width:530px;height:250px;"></div><form class="dmk2maps_form" id="dmk2map_form_593659616d90b" style="">Start from: <input type="text" name="dmK2Maps_sendfromfield_593659616d90b" id="dmK2Maps_fromfield_593659616d90b" class="mitext ui-widget-content ui-corner-all" /> <a href="#" onclick="dmDistCalc_593659616d90b();return false;" id="dmK2Maps_sendfrom_593659616d90b">Get directions</a> <span id="dmK2Maps_showsteps_593659616d90b" style="display:none;"> - <a href="#" onclick="dmk2showsteps_593659616d90b();return false;">Show route details</a></span><a href="#" onclick="dmk2strtview_593659616d90b();return false;" id="dmK2Maps_strtview_593659616d90b" style="float:right;">Show Street View</a></form></div></div></div></div><div id="dmK2Maps_stepscanv_593659616d90b" title="Route" style="display: none;padding:0 !important;"></div><div id="dmK2Maps_strtvscanv_593659616d90b" title="Street View" style="display: none;padding:0 !important;"></div> <script type="text/javascript">var map_593659616d90b;var dmstreetpoint;var directionsDisplay_593659616d90b;var directionsService_593659616d90b=new google.maps.DirectionsService();var geocoder_593659616d90b=new google.maps.Geocoder();var myLatlng=new google.maps.LatLng(-34.397,150.644);var address_593659616d90b="Hong Kong";jQuery(document).ready(function(){geocoder_593659616d90b.geocode({"address":address_593659616d90b},function(results,status){if(status==google.maps.GeocoderStatus.OK){var myTempAddress=address_593659616d90b.split(",");if(myTempAddress.length==2&&!isNaN(myTempAddress[0])&&!isNaN(myTempAddress[1])){myLatlng=new google.maps.LatLng(myTempAddress[0],myTempAddress[1]);}else{myLatlng=results[0].geometry.location;}
map_593659616d90b.setCenter(myLatlng);var marker=new google.maps.Marker({map:map_593659616d90b,position:myLatlng});dmstreetpoint=myLatlng;var streetViewService=new google.maps.StreetViewService();var STREETVIEW_MAX_DISTANCE=100;streetViewService.getPanoramaByLocation(dmstreetpoint,STREETVIEW_MAX_DISTANCE,function(streetViewPanoramaData,status){if(status===google.maps.StreetViewStatus.OK){}else{jQuery("#dmK2Maps_strtview_593659616d90b").hide();}});}else{console.log("Geocode was not successful for the following reason: "+status);jQuery(".dmk2maps_canv").hide();}});var myOptions={zoom:13,center:myLatlng,mapTypeId:google.maps.MapTypeId.ROADMAP}
directionsDisplay_593659616d90b=new google.maps.DirectionsRenderer();map_593659616d90b=new google.maps.Map(document.getElementById("dmk2mapscanv_593659616d90b"),myOptions);map_593659616d90b.setTilt(45);directionsDisplay_593659616d90b.setMap(map_593659616d90b);directionsDisplay_593659616d90b.setPanel(document.getElementById("dmK2Maps_stepscanv_593659616d90b"));jQuery(".simpleTabsNavigation #ItemPlugins").click(function(){google.maps.event.trigger(map_593659616d90b,'resize');map_593659616d90b.setCenter(myLatlng);map_593659616d90b.setZoom(map_593659616d90b.getZoom());});jQuery("li[class^='nn_tabs'],li[class*=' nn_tabs']").click(function(){google.maps.event.trigger(map_593659616d90b,'resize');map_593659616d90b.setCenter(myLatlng);map_593659616d90b.setZoom(map_593659616d90b.getZoom());});});function dmDistCalc_593659616d90b(){var start=jQuery("#dmK2Maps_fromfield_593659616d90b").val();var end='Hong Kong';var request={origin:start,destination:end,travelMode:google.maps.DirectionsTravelMode.DRIVING};directionsService_593659616d90b.route(request,function(result,status){if(status==google.maps.DirectionsStatus.OK){directionsDisplay_593659616d90b.setDirections(result);dirFrom=start.replace(/ /g,"+");dirTo=end.replace(/ /g,"+");printlink='<a href="http://maps.google.com/maps?saddr='+dirFrom+'&daddr='+dirTo+'&hl=en&pw=2" target="_blank" style="display:block;width:100%;text-align:right;">print</a>';jQuery("#dmK2Maps_stepscanv_593659616d90b").append(printlink);jQuery("#dmK2Maps_showsteps_593659616d90b").show();}else{alert('Direction not found!');}});}
function dmk2showsteps_593659616d90b(){jQuery("#dmK2Maps_stepscanv_593659616d90b").dialog("open");return false;}
function dmk2strtview_593659616d90b(){var panoOptions={position:dmstreetpoint}
var panorama=new google.maps.StreetViewPanorama(document.getElementById("dmK2Maps_strtvscanv_593659616d90b"),panoOptions);map_593659616d90b.setStreetView(panorama);jQuery("#dmK2Maps_strtvscanv_593659616d90b").dialog("open");}
function handleNoFlash(errorCode){if(errorCode==FLASH_UNAVAILABLE){alert("Error: Flash doesn't appear to be supported by your browser");return;}}
jQuery("#dmK2Maps_stepscanv_593659616d90b").dialog({autoOpen:false,height:450,width:300,modal:false,beforeClose:function(){jQuery("#dmk2maps_steppos").html('');},position:"left center",resizable:false});jQuery("#dmK2Maps_strtvscanv_593659616d90b").dialog({autoOpen:false,height:350,width:480,modal:false,beforeClose:function(){jQuery("#dmk2maps_strtpos").html('');},position:"right bottom",resizable:false});jQuery("#dmK2Maps_fromfield_593659616d90b").keypress(function(e){if((e.keyCode==13)){dmDistCalc_593659616d90b();return false;}});jQuery("#mapOpen_593659616d90b").on("shown.bs.modal",function(){var curr=map_593659616d90b.getCenter();google.maps.event.trigger(map_593659616d90b,'resize');map_593659616d90b.setCenter(curr);});</script> </div> </div><div class="clr"></div><div class="clr"></div><div class="clr"></div></li> <li><div class="k2containerofallthings"><div class="moduleItemIntrotext"><div class="title"><a title='Visit Website' id='eventtitle_25188_383'>Seatrade Awards</a></div></div><div class="moduleItemExtraFields"><ul> <li class='eventDates'> 30 June - 30 June </li> <li> <span class="moduleItemExtraFieldsValue Venue Name" id="Extra_16_25188_383">Grosvenor House</span> </li> <li> <span class="moduleItemExtraFieldsValue Venue" id="Extra_6_25188_383">London</span> </li> <li> <span class="moduleItemExtraFieldsValue Website" id="Extra_13_25188_383"><a href="http://www.seatrade-awards.com/" target="_blank">http://www.seatrade-awards.com/</a></span> </li> </ul> </div><div class="clr"></div><div class="icons-block"> <a id='weblink_25188_383' title='Visit Website' target='_blank'><i class='fa fa-globe'></i></a> <script type="text/javascript">jQuery('#Extra_13_25188_383').css('display','none');var linkdest=jQuery('#Extra_13_25188_383').children().attr('href');var targ=jQuery('#Extra_13_25188_383').children().attr('target');if(linkdest=='http://'||linkdest=='https://'||linkdest==''||linkdest=='http:'||linkdest=='https:'){jQuery('#weblink_25188_383').css('display','none');}else{jQuery('#weblink_25188_383').attr('href',linkdest);jQuery('#weblink_25188_383').attr('target',targ);jQuery('#eventtitle_25188_383').attr('href',linkdest);jQuery('#eventtitle_25188_383').attr('target',targ);}</script> <a id="modalHref" data-toggle="modal" data-target="#mapOpen_593659617ad24" title="Show Directions" href="#"><i class="fa fa-map-marker"></i></a> <div id="mapOpen_593659617ad24" class="modal fade" tabindex="-1" role="dialog" aria-hidden="true" aria-labelledby="Show Directions"><div class="modal-dialog" role="document"><div class="modal-content"><div class="modal-header"> <button type="button" class="close" data-dismiss="modal" aria-label="Close"> <span aria-hidden="true">&times;</span> </button><h3 id="myModalLabel">Get Directions</h3></div><div class="modal-body"><div id="dmk2mapscanv_593659617ad24" class="dmk2maps_canv" style="width:530px;height:250px;"></div><form class="dmk2maps_form" id="dmk2map_form_593659617ad24" style="">Start from: <input type="text" name="dmK2Maps_sendfromfield_593659617ad24" id="dmK2Maps_fromfield_593659617ad24" class="mitext ui-widget-content ui-corner-all" /> <a href="#" onclick="dmDistCalc_593659617ad24();return false;" id="dmK2Maps_sendfrom_593659617ad24">Get directions</a> <span id="dmK2Maps_showsteps_593659617ad24" style="display:none;"> - <a href="#" onclick="dmk2showsteps_593659617ad24();return false;">Show route details</a></span><a href="#" onclick="dmk2strtview_593659617ad24();return false;" id="dmK2Maps_strtview_593659617ad24" style="float:right;">Show Street View</a></form></div></div></div></div><div id="dmK2Maps_stepscanv_593659617ad24" title="Route" style="display: none;padding:0 !important;"></div><div id="dmK2Maps_strtvscanv_593659617ad24" title="Street View" style="display: none;padding:0 !important;"></div> <script type="text/javascript">var map_593659617ad24;var dmstreetpoint;var directionsDisplay_593659617ad24;var directionsService_593659617ad24=new google.maps.DirectionsService();var geocoder_593659617ad24=new google.maps.Geocoder();var myLatlng=new google.maps.LatLng(-34.397,150.644);var address_593659617ad24="London";jQuery(document).ready(function(){geocoder_593659617ad24.geocode({"address":address_593659617ad24},function(results,status){if(status==google.maps.GeocoderStatus.OK){var myTempAddress=address_593659617ad24.split(",");if(myTempAddress.length==2&&!isNaN(myTempAddress[0])&&!isNaN(myTempAddress[1])){myLatlng=new google.maps.LatLng(myTempAddress[0],myTempAddress[1]);}else{myLatlng=results[0].geometry.location;}
map_593659617ad24.setCenter(myLatlng);var marker=new google.maps.Marker({map:map_593659617ad24,position:myLatlng});dmstreetpoint=myLatlng;var streetViewService=new google.maps.StreetViewService();var STREETVIEW_MAX_DISTANCE=100;streetViewService.getPanoramaByLocation(dmstreetpoint,STREETVIEW_MAX_DISTANCE,function(streetViewPanoramaData,status){if(status===google.maps.StreetViewStatus.OK){}else{jQuery("#dmK2Maps_strtview_593659617ad24").hide();}});}else{console.log("Geocode was not successful for the following reason: "+status);jQuery(".dmk2maps_canv").hide();}});var myOptions={zoom:13,center:myLatlng,mapTypeId:google.maps.MapTypeId.ROADMAP}
directionsDisplay_593659617ad24=new google.maps.DirectionsRenderer();map_593659617ad24=new google.maps.Map(document.getElementById("dmk2mapscanv_593659617ad24"),myOptions);map_593659617ad24.setTilt(45);directionsDisplay_593659617ad24.setMap(map_593659617ad24);directionsDisplay_593659617ad24.setPanel(document.getElementById("dmK2Maps_stepscanv_593659617ad24"));jQuery(".simpleTabsNavigation #ItemPlugins").click(function(){google.maps.event.trigger(map_593659617ad24,'resize');map_593659617ad24.setCenter(myLatlng);map_593659617ad24.setZoom(map_593659617ad24.getZoom());});jQuery("li[class^='nn_tabs'],li[class*=' nn_tabs']").click(function(){google.maps.event.trigger(map_593659617ad24,'resize');map_593659617ad24.setCenter(myLatlng);map_593659617ad24.setZoom(map_593659617ad24.getZoom());});});function dmDistCalc_593659617ad24(){var start=jQuery("#dmK2Maps_fromfield_593659617ad24").val();var end='London';var request={origin:start,destination:end,travelMode:google.maps.DirectionsTravelMode.DRIVING};directionsService_593659617ad24.route(request,function(result,status){if(status==google.maps.DirectionsStatus.OK){directionsDisplay_593659617ad24.setDirections(result);dirFrom=start.replace(/ /g,"+");dirTo=end.replace(/ /g,"+");printlink='<a href="http://maps.google.com/maps?saddr='+dirFrom+'&daddr='+dirTo+'&hl=en&pw=2" target="_blank" style="display:block;width:100%;text-align:right;">print</a>';jQuery("#dmK2Maps_stepscanv_593659617ad24").append(printlink);jQuery("#dmK2Maps_showsteps_593659617ad24").show();}else{alert('Direction not found!');}});}
function dmk2showsteps_593659617ad24(){jQuery("#dmK2Maps_stepscanv_593659617ad24").dialog("open");return false;}
function dmk2strtview_593659617ad24(){var panoOptions={position:dmstreetpoint}
var panorama=new google.maps.StreetViewPanorama(document.getElementById("dmK2Maps_strtvscanv_593659617ad24"),panoOptions);map_593659617ad24.setStreetView(panorama);jQuery("#dmK2Maps_strtvscanv_593659617ad24").dialog("open");}
function handleNoFlash(errorCode){if(errorCode==FLASH_UNAVAILABLE){alert("Error: Flash doesn't appear to be supported by your browser");return;}}
jQuery("#dmK2Maps_stepscanv_593659617ad24").dialog({autoOpen:false,height:450,width:300,modal:false,beforeClose:function(){jQuery("#dmk2maps_steppos").html('');},position:"left center",resizable:false});jQuery("#dmK2Maps_strtvscanv_593659617ad24").dialog({autoOpen:false,height:350,width:480,modal:false,beforeClose:function(){jQuery("#dmk2maps_strtpos").html('');},position:"right bottom",resizable:false});jQuery("#dmK2Maps_fromfield_593659617ad24").keypress(function(e){if((e.keyCode==13)){dmDistCalc_593659617ad24();return false;}});jQuery("#mapOpen_593659617ad24").on("shown.bs.modal",function(){var curr=map_593659617ad24.getCenter();google.maps.event.trigger(map_593659617ad24,'resize');map_593659617ad24.setCenter(curr);});</script> <a class='icsbuttonLink' title='Download .ics file' href='http://www.seatrade-maritime.com//media/k2/items/cache/1237c2fdc9c962cc1ec968fb8cf60e13.ics' target=_blank><i class='fa fa-calendar'></i></a> </div></div><div class="clr"></div><div class="clr"></div><div class="clr"></div></li> <li><div class="k2containerofallthings"><div class="moduleItemIntrotext"><div class="title"><a title='Visit Website' id='eventtitle_22307_383'>Seatrade Offshore Marine &amp; Workboats</a></div></div><div class="moduleItemExtraFields"><ul> <li class='eventDates'> 25 September - 27 September </li> <li> <span class="moduleItemExtraFieldsValue Venue Name" id="Extra_16_22307_383">Abu Dhabi National Exhibition Centre </span> </li> <li> <span class="moduleItemExtraFieldsValue Venue" id="Extra_6_22307_383">Abu Dhabi, UAE</span> </li> <li> <span class="moduleItemExtraFieldsValue Website" id="Extra_13_22307_383"><a href="http://www.seatradeoffshoremarine.com/" target="_blank">http://www.seatradeoffshoremarine.com/</a></span> </li> </ul> </div><div class="clr"></div><div class="icons-block"> <a id='weblink_22307_383' title='Visit Website' target='_blank'><i class='fa fa-globe'></i></a> <script type="text/javascript">jQuery('#Extra_13_22307_383').css('display','none');var linkdest=jQuery('#Extra_13_22307_383').children().attr('href');var targ=jQuery('#Extra_13_22307_383').children().attr('target');if(linkdest=='http://'||linkdest=='https://'||linkdest==''||linkdest=='http:'||linkdest=='https:'){jQuery('#weblink_22307_383').css('display','none');}else{jQuery('#weblink_22307_383').attr('href',linkdest);jQuery('#weblink_22307_383').attr('target',targ);jQuery('#eventtitle_22307_383').attr('href',linkdest);jQuery('#eventtitle_22307_383').attr('target',targ);}</script> <a id="modalHref" data-toggle="modal" data-target="#mapOpen_593659618ceac" title="Show Directions" href="#"><i class="fa fa-map-marker"></i></a> <div id="mapOpen_593659618ceac" class="modal fade" tabindex="-1" role="dialog" aria-hidden="true" aria-labelledby="Show Directions"><div class="modal-dialog" role="document"><div class="modal-content"><div class="modal-header"> <button type="button" class="close" data-dismiss="modal" aria-label="Close"> <span aria-hidden="true">&times;</span> </button><h3 id="myModalLabel">Get Directions</h3></div><div class="modal-body"><div id="dmk2mapscanv_593659618ceac" class="dmk2maps_canv" style="width:530px;height:250px;"></div><form class="dmk2maps_form" id="dmk2map_form_593659618ceac" style="">Start from: <input type="text" name="dmK2Maps_sendfromfield_593659618ceac" id="dmK2Maps_fromfield_593659618ceac" class="mitext ui-widget-content ui-corner-all" /> <a href="#" onclick="dmDistCalc_593659618ceac();return false;" id="dmK2Maps_sendfrom_593659618ceac">Get directions</a> <span id="dmK2Maps_showsteps_593659618ceac" style="display:none;"> - <a href="#" onclick="dmk2showsteps_593659618ceac();return false;">Show route details</a></span><a href="#" onclick="dmk2strtview_593659618ceac();return false;" id="dmK2Maps_strtview_593659618ceac" style="float:right;">Show Street View</a></form></div></div></div></div><div id="dmK2Maps_stepscanv_593659618ceac" title="Route" style="display: none;padding:0 !important;"></div><div id="dmK2Maps_strtvscanv_593659618ceac" title="Street View" style="display: none;padding:0 !important;"></div> <script type="text/javascript">var map_593659618ceac;var dmstreetpoint;var directionsDisplay_593659618ceac;var directionsService_593659618ceac=new google.maps.DirectionsService();var geocoder_593659618ceac=new google.maps.Geocoder();var myLatlng=new google.maps.LatLng(-34.397,150.644);var address_593659618ceac="Abu Dhabi, UAE";jQuery(document).ready(function(){geocoder_593659618ceac.geocode({"address":address_593659618ceac},function(results,status){if(status==google.maps.GeocoderStatus.OK){var myTempAddress=address_593659618ceac.split(",");if(myTempAddress.length==2&&!isNaN(myTempAddress[0])&&!isNaN(myTempAddress[1])){myLatlng=new google.maps.LatLng(myTempAddress[0],myTempAddress[1]);}else{myLatlng=results[0].geometry.location;}
map_593659618ceac.setCenter(myLatlng);var marker=new google.maps.Marker({map:map_593659618ceac,position:myLatlng});dmstreetpoint=myLatlng;var streetViewService=new google.maps.StreetViewService();var STREETVIEW_MAX_DISTANCE=100;streetViewService.getPanoramaByLocation(dmstreetpoint,STREETVIEW_MAX_DISTANCE,function(streetViewPanoramaData,status){if(status===google.maps.StreetViewStatus.OK){}else{jQuery("#dmK2Maps_strtview_593659618ceac").hide();}});}else{console.log("Geocode was not successful for the following reason: "+status);jQuery(".dmk2maps_canv").hide();}});var myOptions={zoom:13,center:myLatlng,mapTypeId:google.maps.MapTypeId.ROADMAP}
directionsDisplay_593659618ceac=new google.maps.DirectionsRenderer();map_593659618ceac=new google.maps.Map(document.getElementById("dmk2mapscanv_593659618ceac"),myOptions);map_593659618ceac.setTilt(45);directionsDisplay_593659618ceac.setMap(map_593659618ceac);directionsDisplay_593659618ceac.setPanel(document.getElementById("dmK2Maps_stepscanv_593659618ceac"));jQuery(".simpleTabsNavigation #ItemPlugins").click(function(){google.maps.event.trigger(map_593659618ceac,'resize');map_593659618ceac.setCenter(myLatlng);map_593659618ceac.setZoom(map_593659618ceac.getZoom());});jQuery("li[class^='nn_tabs'],li[class*=' nn_tabs']").click(function(){google.maps.event.trigger(map_593659618ceac,'resize');map_593659618ceac.setCenter(myLatlng);map_593659618ceac.setZoom(map_593659618ceac.getZoom());});});function dmDistCalc_593659618ceac(){var start=jQuery("#dmK2Maps_fromfield_593659618ceac").val();var end='Abu Dhabi, UAE';var request={origin:start,destination:end,travelMode:google.maps.DirectionsTravelMode.DRIVING};directionsService_593659618ceac.route(request,function(result,status){if(status==google.maps.DirectionsStatus.OK){directionsDisplay_593659618ceac.setDirections(result);dirFrom=start.replace(/ /g,"+");dirTo=end.replace(/ /g,"+");printlink='<a href="http://maps.google.com/maps?saddr='+dirFrom+'&daddr='+dirTo+'&hl=en&pw=2" target="_blank" style="display:block;width:100%;text-align:right;">print</a>';jQuery("#dmK2Maps_stepscanv_593659618ceac").append(printlink);jQuery("#dmK2Maps_showsteps_593659618ceac").show();}else{alert('Direction not found!');}});}
function dmk2showsteps_593659618ceac(){jQuery("#dmK2Maps_stepscanv_593659618ceac").dialog("open");return false;}
function dmk2strtview_593659618ceac(){var panoOptions={position:dmstreetpoint}
var panorama=new google.maps.StreetViewPanorama(document.getElementById("dmK2Maps_strtvscanv_593659618ceac"),panoOptions);map_593659618ceac.setStreetView(panorama);jQuery("#dmK2Maps_strtvscanv_593659618ceac").dialog("open");}
function handleNoFlash(errorCode){if(errorCode==FLASH_UNAVAILABLE){alert("Error: Flash doesn't appear to be supported by your browser");return;}}
jQuery("#dmK2Maps_stepscanv_593659618ceac").dialog({autoOpen:false,height:450,width:300,modal:false,beforeClose:function(){jQuery("#dmk2maps_steppos").html('');},position:"left center",resizable:false});jQuery("#dmK2Maps_strtvscanv_593659618ceac").dialog({autoOpen:false,height:350,width:480,modal:false,beforeClose:function(){jQuery("#dmk2maps_strtpos").html('');},position:"right bottom",resizable:false});jQuery("#dmK2Maps_fromfield_593659618ceac").keypress(function(e){if((e.keyCode==13)){dmDistCalc_593659618ceac();return false;}});jQuery("#mapOpen_593659618ceac").on("shown.bs.modal",function(){var curr=map_593659618ceac.getCenter();google.maps.event.trigger(map_593659618ceac,'resize');map_593659618ceac.setCenter(curr);});</script> <a class='icsbuttonLink' title='Download .ics file' href='http://www.seatrade-maritime.com//media/k2/items/cache/cb09a2766c03c5c6bb617bd369249c85.ics' target=_blank><i class='fa fa-calendar'></i></a> </div></div><div class="clr"></div><div class="clr"></div><div class="clr"></div></li> <li class="clearList"></li> </ul> <a class="moduleCustomLink" href="/events.html" title="More Events">More Events</a> </div></div></div></div><div id="footer4" class="col-xs-12 col-sm-6 col-md-3"><div class="module"><div class="module-title"><h3>Company Information</h3></div><div class="module-content"><ul class="nav menu"> <li class="item-123"><a href="/contact.html">Contacts</a></li><li class="item-167"><a href="/banner-advertising.html">Advertise</a></li><li class="item-174"><a href="/disclaimer.html">Disclaimer</a></li><li class="item-432"><a href="http://privacypolicy.ubm.com/cookiepolicy/" target="_blank">Cookies</a></li><li class="item-433"><a href="http://privacypolicy.ubm.com/" target="_blank">Privacy Policy</a></li></ul></div></div></div><div class="clearfix"></div><div id="copyrights"> Copyright &copy; 2015 - 2017 Seatrade UBM (UK) Ltd. All rights reserved. </div></div></footer><div id="mm-sidebar"><div id="panel-overview"><div> <a href="/" class="fa fa-home"></a> <a href="#page" class="fa fa-times"></a> </div><ul class="nav menu navbar-nav"> <li class="item-101"><a href="/">Home</a></li><li class="item-383 active deeper parent dropdown"> <span class="nav-header dropdown-toggle" data-toggle="dropdown">News <span class="caret"></span></span> <ul class="nav-child unstyled small dropdown-menu"><li class="item-156"><a href="/">Latest News</a></li><li class="item-371"><a href="/news/dispatches.html">Dispatches</a></li><li class="item-382"><a href="/news/global-whispers.html">Global Whispers</a></li><li class="item-428"><a href="/news/environment.html">Environment</a></li><li class="item-128"><a href="/news/writers-and-contributors.html">Writers and Contributors</a></li><li class="item-474"><a href="/news/news-alert-sign-up.html">News alert sign up</a></li><li class="item-610"><a href="http://www.seatrade-cruise.com/" target="_blank">Cruise News</a></li></ul></li><li class="item-495 deeper parent dropdown"><a href="/regions.html">Regions <span class="caret"></span></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-542"><a href="/news/americas.html">Americas</a></li><li class="item-543"><a href="/news/asia.html">Asia</a></li><li class="item-544"><a href="/news/europe.html">Europe</a></li><li class="item-545 active"><a href="/news/middle-east-africa.html">Middle East &amp; Africa</a></li></ul></li><li class="item-184 deeper parent dropdown"><a class="pseudo_hover"href="/sectors.html">Sectors <span class="caret"></span></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-186"><a href="/sectors/containers.html">Containers</a></li><li class="item-187"><a href="/sectors/dry-cargo.html">Dry Cargo</a></li><li class="item-188"><a href="/sectors/finance-and-insurance.html">Finance &amp; Insurance</a></li><li class="item-189"><a href="/sectors/ports-and-logistics.html">Ports &amp; Logistics</a></li><li class="item-185"><a href="/sectors/tankers.html">Tankers</a></li><li class="item-190"><a href="/sectors/regulation.html">Regulation</a></li><li class="item-191"><a href="/sectors/shipbuilding-and-shipyards.html">Shipbuilding &amp; Shipyards</a></li><li class="item-192"><a href="/sectors/ship-operation.html">Ship Operation</a></li><li class="item-193"><a href="/sectors/offshore.html">Offshore</a></li></ul></li><li class="item-339 deeper parent dropdown"><a href="#">Live From <span class="caret"></span></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-618"><a href="/nor-shipping-2017.html">Nor-Shipping 2017</a></li><li class="item-616"><a href="/seaasia-2017.html">Sea Asia 2017</a></li><li class="item-608"><a href="/smem-2016.html">SMME 2016</a></li><li class="item-602"><a href="/smm-2016.html">SMM 2016</a></li><li class="item-489"><a href="/posidonia-2016.html">Posidonia 2016</a></li><li class="item-482"><a href="/live-from-singapore-maritime-week-2016.html">Singapore Maritime Week 2016</a></li><li class="item-472"><a href="/marintec-china-2015.html">Marintec China 2015</a></li><li class="item-462"><a href="/seatrade-offshore-marine-middle-east-2015.html">SOMWME 2015</a></li></ul></li><li class="item-464"><a href="http://services.seatrade-maritime.com/" target="_blank">Directory</a></li><li class="item-129"><a href="/jobs.html">Jobs</a></li><li class="item-160"><a href="/events.html">Events</a></li><li class="item-539 deeper parent dropdown"><a href="/downloads.html">Downloads <span class="caret"></span></a><ul class="nav-child unstyled small dropdown-menu"><li class="item-228"><a href="/downloads/press-releases.html">Press Releases</a></li><li class="item-595"><a href="/downloads.html">White Papers &amp; Publications</a></li></ul></li><li class="item-594"><a href="http://www.seatrademagazine.com/" target="_blank">Magazine</a></li></ul></div></div></div> <script type="text/javascript">jQuery(document).ready(function(){jQuery("div#mm-sidebar").mmenu({classes:"mm-light",offCanvas:{position:"left",zposition:"front"},header:{title:"Menu",add:false,update:"false"}});});</script> </body> </html>